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Introduction

Create Your Story Step By Step

Welcome and thank you for choosing Script Studio® 

Script Studio was designed and developed by a produced screenwriter to take the complexity out of
the process of creating a screenplay, stageplay and novel so that you, as a writer, can concentrate
on your story without the technicalities of formatting a screenplay or manuscript hindering your
creative flow.

Script Studio helps both the novice and professional writer develop their script using the simple
technique of step-outlining to build your story, characters and narrative scene by scene or chapter
by chapter, allowing you to focus on your story's key events without losing sight of the bigger
picture. 

With Script Studio you can easily plan and customize your story structure, color-code acts,
rearrange scenes, develop and track characters, format your screenplay to industry standard
guidelines and gauge the progress of your narrative with outlines and analyses of successful
Hollywood movies included in your Reference Library, allowing you to simultaneously compare your
story's pacing with the pros.

What's more, Script Studio is 100% cross-platform which means projects saved on Macintosh
systems will appear identical when opened on Windows - and vice versa.  

Simply put, Script Studio is the ultimate writer's tool.

Why is Script Studio Unique?

By streamlining the creation process of your story and building your narrative structure beat by beat,
Script Studio gives the writer the space to think and view the full outline of their story while
simultaneously working on individual scenes, sequences or chapters. 

And for screenwriters, the software's unique Reference Library feature gives you the added
advantage of assessing your own story pacing in comparison to successful movies in the same
genre and can be used in conjunction with PowerView, Step Cards and FeelFactors.

What else can Script Studio be used for?

Script Studio was designed for writing movies, television scripts, stage plays and novels but at its
heart it is a fully-featured word processor and is extremely versatile and so it can be used for any
number of writing disciplines such as short stories, treatments, dissertations, resumes and project
planning.

Questions?

Feel free to Contact Us if you have any questions about Script Studio and we'll be happy to help.

We hope you enjoy working with Script Studio and have great writing success!
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What's New in Script Studio

Script Studio is the new version and new name for "Movie Outline" which has now been
discontinued.

Below is a list of the many changes and new features in this release:

Supporting The Latest Technologies

· Retina / HiDPI

· Unicode Text Input

· Right-To-Left Languages & Diacritics

· Windows Touch Screen Gestures

· Dictation Assistant

· Table Read "Text-To-Speech" & Save Audio To File

· Improved Spell-Checking With 114 International Dictionaries

· 26 International Thesauri

· Improved Licensing System

· In-App Auto-Update & Install

Re-Designed Modern Intuitive Interface

· Toggle Feature Navigation

· Night Mode & Customizable UI Theme

· Writing Mode Toolbar

· Full Screen Mode

· Font & Zoom Preview

· Customizable List Views

· Global Search

· Interactive FeelFactor Graphs

· Resizable Character Spotlight Window

· Character Spotlight & Arcs Input Fields Can Now Handle Style

Novelist Friendly

· Specific Novel Mode For Authors

· Customizable Chapter Headings

· Chapter Heading Divider Gallery

· Custom Linespacing & Layout

· First-Line Indent

· Automatic Page Break For New Chapters

Improved Import, Export & Printing

· Import Content From Another Movie Outline / Script It! Project

· Import Character Profiles From Another Movie Outline Project

· Option to Merge Into Existing Project On Import

· Improved Import & Export to RTF

· Imports & Exports Fountain Files

· Imports & Exports Final Draft 10 Files
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· Export HTML Step Navigation List Option

· Print & Export Title Page Option

· Print & Export Step Cards With Layout Options Including Laser Stationary Index Cards

Writing Features

· Fully Editable WYSIWYG Dual Dialogue

· Custom Courier Nuvo Font

· Smart Quotes

· Toolbar Project Search & Find Previous

· Improved Character Arc Functionality

· Customizable Element Templates & Samples Including Musical, Stageplay & TV Scripts

· New Act Break Elements & Page Break Option

· Sample Short Story Project

· Propp's Folktale Narratemes PowerView Template

· Screenwriting Glossary

· Document "Leading" Option To Adjust Line Spacing & Page Count

Other New Features

· Character Image Gallery

· Character Name Wizard

· Global Scratch Pad

· Customizable Highlight Labels

· Customizable FeelFactor Label & Color

· Project Chooser

· Session & Step / Chapter Statistics

· Improved Insert Symbol / Character Map

· Drag 'n' Drop PowerView Sections

· Improved PowerView Structure Behavior When Adding / Deleting Steps

Movie Outline and Script It! Projects can be opened by Script Studio and will
automatically be converted to the new file format without any loss of data.
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Demo Restrictions

Upgrading & Activating the Demo 

The demo version of Script Studio allows you to experience the key features of this application but
has some restrictions that disable certain functions until the demo is upgraded to a full version by
purchasing a License Key.

Demo Restrictions

· Printing

· Exporting

· Creating more than 10 Steps or Story Tasks

· Creating more than 5 notes per category in Scratch Pad

· Creating more than 5 Characters

· Opening/Importing projects with more than 10 Steps/Tasks (Steps/Tasks will be clipped)

· Opening/Importing projects with more than 5000 characters of script in a step (text will be clipped)

· Writing more than 5000 characters of script text per step

· Viewing more than one Reference Plugin from your Reference Library

· Character Name Wizard limit on favorites and searches

Demo Options Window

If you do not Activate Script Studio, this window appears each time you open the software:

Continue with Demo

If you choose this you can continue to use Script Studio in demonstration mode for as long as you
wish.  You can save projects and re-open them and any projects you save can still be opened after
you activate your software.  Although most features can be used, there are some demo restrictions
which are detailed above.
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Activate

This option is if you have already purchased Script Studio and have a License Key either in your
email Order Receipt or on your Registration Card.  To Activate your computer you must be
connected to the internet.  If you cannot connect to the net then you will need to Manually Activate
Script Studio.

Purchase

Selecting this option will launch your default browser and redirect you to the secure Script Studio
Store.  When your order is complete you will be sent an order confirmation email that will either
include your License Key and Download Link or these may be contained in a separate email.
Your License Key can then be used to Activate your software.

Buy Now

If at any time while you trial Script Studio in demo mode you decide you wish to purchase the full
version then you can select Buy Now from the Help Menu to go to our secure online store.

License Keys

Each License Key allows two computers to be activated at any one time and can be used on
Windows and Mac OS, allowing you to seamlessly transfer files between both platforms.  This
means, for instance, you can authorize both your MacBook and your Windows Desktop PC with
one License Key.

If you wish to buy a new computer on which you intend to use Script Studio or transfer an activation
over from one computer to another then you must first Deactivate one of your currently activated
computers.  If you do not deactivate a computer before you replacing it then its activation will be
lost.  You should also always deactivate Script Studio before reformatting your hard drive or
upgrading your operating system and hardware.

https://store.scriptstudio.com
https://store.scriptstudio.com
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License Agreement

End-User Software License Agreement & Warranty Statement

NUVOTECH LIMITED ("NUVOTECH") IS WILLING TO LICENSE THE SOFTWARE ONLY UPON
THE CONDITION THAT YOU ACCEPT ALL OF THE TERMS CONTAINED IN THIS LICENSE
AGREEMENT.  PLEASE READ THE TERMS CAREFULLY AND INDICATE IN THE CHECKBOX
BELOW WHETHER OR NOT YOU COMPLY WITH THESE TERMS.  IF YOU DO NOT AGREE
WITH THESE TERMS, THEN NUVOTECH IS UNWILLING TO LICENSE THE SOFTWARE TO
YOU, IN WHICH EVENT YOU SHOULD NOT PROCEED WITH THIS TRANSACTION.

1. The Software

The Software licensed under this Agreement consists of a computer program, data compilation(s),
and documentation referred to as Script Studio, Version 1.0.0 (the "Software").

2. Perpetual Term For Registered Version License

The term of the license granted herein for the registered version of the Software shall be perpetual
unless terminated by written notice by You for convenience or terminated by either party for material
breach.  Immediately upon termination of this license for any reason, You shall return to Nuvotech
all copies of the Software and documentation.

3. Registered Version License Grant for Single Copies (Non-Network Use)

If You are a registered user of the Software, You are granted non-exclusive rights to install and use
the Software by a single person who uses the Software only on one or more computers or
workstations.  You may copy the Software for archival purposes, provided that any copy must
contain the original Software's proprietary notices in unaltered form.  In the interests of preventing
software piracy, You are enabled to activate this Software (TWO) times ONLY per individual
purchase; whether this activation is on two separate machines or on the same machine, i.e.
Reinstallation after Uninstallation or Reinstallation after hard disk failure.  In the event that You
accidentally wipe your hard disk and lose the Software authorization upon it and have already
exceeded your two activations, it is in Nuvotech's sole discretion whether or not they provide you
with the ability to reactivate the previously activated machine.

4. Registered Version License Grant For Network Use

If You are a registered user of the Software, You are granted non-exclusive rights to install and use
the Software and/or transmit the Software over an internal computer network, provided You acquire
and dedicate a licensed copy of the Software for each user who may access the Software
concurrently with any other user.  You may copy the Software for archival purposes, provided that
any copy must contain the original Software's proprietary notices in unaltered form.

5. Restrictions

You may not: (i) permit others to use the Software, except as expressly provided above for
authorized network use; (ii) modify or translate the Software; (iii) reverse engineer, decompile, or
disassemble the Software, except to the extent this restriction is expressly prohibited by applicable
law; (iv) create derivative works based on the Software; (v) merge the Software with another
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product; (vi) copy the Software, except as expressly provided above; or (vii) remove or obscure any
proprietary rights notices or labels on the Software.

6. Reference Plugins License

If You are a registered user of the Software, You are granted non-exclusive rights to copy Reference
Plugins included within the initial application purchase and those purchased separately from
Nuvotech for ARCHIVAL PURPOSES ONLY.  THESE WORKS ARE PROTECTED BY
INTERNATIONAL COPYRIGHT LAW AND CANNOT BE SOLD, MODIFIED, REPRODUCED OR
DISTRIBUTED WITHOUT THE WRITTEN CONSENT AND AUTHORIZATION OF NUVOTECH. TO
DO SO WITHOUT CONSENT IS EXPRESSLY PROHIBITED BY LAW AND SUCH AN ACT
WOULD BE PROSECUTABLE AND MAY RESULT IN SEVERE CIVIL AND CRIMINAL
PENALTIES. VIOLATORS WILL BE PROSECUTED TO THE MAXIMUM EXTENT POSSIBLE.
Furthermore, no Reference Plugin Files (.mvr) created by the Software can be sold without the
express written permission of Nuvotech.  The copyright in the content remains that of the author but
the copyright in the file code and license to distribute plugin files for financial gain remain with
Nuvotech.

7. Purchase of Additional Licenses

Registered users of the Software may purchase license rights for additional authorized use of the
Software in accordance with Nuvotech's then-current volume pricing schedule.  Such additional
licenses shall be governed by the terms and conditions hereof.  You agree that, absent Nuvotech's
express written acceptance thereof, the terms and conditions contained in any purchase order or
other document issued by You to Nuvotech for the purchase of additional licenses, shall not be
binding on Nuvotech to the extent that such terms and conditions are additional to or inconsistent
with those contained in this Agreement.

8. Transfers

You may not transfer the Software or any rights under this Agreement without the prior written
consent of Nuvotech.  A condition to any transfer or assignment shall be that the recipient agrees to
the terms of this Agreement.  Any attempted transfer or assignment in violation of this provision
shall be null and void.

9. Third Party Licensing

The Software may include third party content, components, other copyrighted material, and/or open
source content ("Third Party Content") which may be subject to certain "open source" or "free
software" licenses; details, acknowledgements, licensing terms and additional disclaimers of which
are contained in clause 16. Third Party Licensing Agreement Addendum. Your use of said Third
Party Content is governed by their respective terms and conditions and nothing in this Agreement
limits your rights under or grants you rights that supersede the terms and conditions of any such
applicable third party terms and conditions for said Third Party Content.

10. Ownership

Nuvotech own the Software and Plugins and all intellectual property rights embodied therein,
including copyrights and valuable trade secrets embodied in the Software's design and coding
methodology.  The Software and Plugins are protected by United Kingdom copyright laws and
international treaty provisions.  This Agreement provides You only a limited use license, and no
ownership of any intellectual property.
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11. Copyright & Trademark

All title and copyrights in and to the Software and any accompanying printed materials, including,
but not limited to, any images, photographs, animation, video, audio, music, text and source code
incorporated into the Software (excluding any Third Party Content), are owned by Nuvotech.  Script
Studio®, the Script Studio logo, Movie Outline®, graphics, and icons in the software are
trademarks, service marks, and/or registered trademarks of Nuvotech and may not be copied,
imitated or used, in whole or in part, without the prior written permission of Nuvotech.

12. Third-Party Copyright & Trademark

· Macintosh, Mac OS, Mac OS X and macOS are trademarks of Apple Computer, Inc.

· Microsoft Word, Windows 7, Windows 8 and Windows 10 are trademarks of Microsoft, Inc.

· Final Draft® is the trademark of Final Draft, Inc.

· Movie Magic® is the trademark of Write Brothers, Inc.

12. Warranty Disclaimer; Limitation of Liability

NUVOTECH PROVIDES THE SOFTWARE "AS-IS" AND PROVIDED WITH ALL FAULTS. 
NEITHER NUVOTECH NOR ANY OF ITS SUPPLIERS OR RESELLERS MAKES ANY WARRANTY
OF ANY KIND, EXPRESS OR IMPLIED.  NUVOTECH AND ITS SUPPLIERS SPECIFICALLY
DISCLAIM THE IMPLIED WARRANTIES OF TITLE, NON-INFRINGEMENT, MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE, SYSTEM INTEGRATION, AND DATA ACCURACY. 
THERE IS NO WARRANTY OR GUARANTEE THAT THE OPERATION OF THE SOFTWARE
WILL BE UNINTERRUPTED, ERROR-FREE, OR VIRUS-FREE, OR THAT THE SOFTWARE WILL
MEET ANY PARTICULAR CRITERIA OF PERFORMANCE, QUALITY, ACCURACY, PURPOSE,
OR NEED.  YOU ASSUME THE ENTIRE RISK OF SELECTION, INSTALLATION, AND USE OF
THE SOFTWARE.  THIS DISCLAIMER OF WARRANTY CONSTITUTES AN ESSENTIAL PART
OF THIS AGREEMENT.  NO USE OF THE SOFTWARE IS AUTHORIZED HEREUNDER EXCEPT
UNDER THIS DISCLAIMER.

If implied warranties may not be disclaimed under applicable law, then ANY IMPLIED
WARRANTIES ARE LIMITED IN DURATION TO THE PERIOD REQUIRED BY APPLICABLE LAW.
 Some states do not allow limitations on how long an implied warranty may last, so the above
limitations may not apply to You.  This warranty gives you specific rights, and You may have other
rights which vary from jurisdiction to jurisdiction.  

To the extent that this Warranty Statement is inconsistent with the jurisdiction where You use the
Software, the Warranty Statement shall be deemed to be modified consistent with such local law. 
Under such local law, certain limitations may not apply, and you may have additional rights which
vary from jurisdiction to jurisdiction.  For example, some states in the United States and some
jurisdictions outside the United States may: (i) preclude the disclaimers and limitations of this
Warranty Statement from limiting the rights of a consumer; (ii) otherwise restrict the ability of a
manufacturer to make such disclaimers or to impose such limitations; or (iii) grant the consumer
additional legal rights, specify the duration of implied warranties which the manufacturer cannot
disclaim, or prohibit limitations on how long an implied warranty lasts.

INDEPENDENT OF THE FORGOING PROVISIONS, IN NO EVENT AND UNDER NO LEGAL
THEORY, INCLUDING WITHOUT LIMITATION, TORT, CONTRACT, OR STRICT PRODUCTS
LIABILITY, SHALL NUVOTECH OR ANY OF ITS SUPPLIERS BE LIABLE TO YOU OR ANY
OTHER PERSON FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL
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DAMAGES OF ANY KIND, INCLUDING WITHOUT LIMITATION, DAMAGES FOR LOSS OF
GOODWILL, WORK STOPPAGE, COMPUTER MALFUNCTION, OR ANY OTHER KIND OF
COMMERCIAL DAMAGE, EVEN IF NUVOTECH HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.  THIS LIMITATION SHALL NOT APPLY TO LIABILITY FOR DEATH OR
PERSONAL INJURY TO THE EXTENT PROHIBITED BY APPLICABLE LAW.  IN NO EVENT
SHALL NUVOTECH'S LIABILITY FOR ACTUAL DAMAGES FOR ANY CAUSE WHATSOEVER,
AND REGARDLESS OF THE FORM OF ACTION, EXCEED THE AMOUNT OF THE PURCHASE
PRICE PAID FOR THE SOFTWARE LICENSE.

13. Export Controls

You agree to comply with all export laws and restrictions and regulations of the United Kingdom and
the United States or foreign agencies or authorities, and not to export or re-export the Software or
any direct product thereof in violation of any such restrictions, laws or regulations, or without all
necessary approvals.  As applicable, each party shall obtain and bear all expenses relating to any
necessary licenses and/or exemptions with respect to its own export of the Software from the U.K.
or the U.S.  Neither the Software nor the underlying information or technology may be electronically
transmitted or otherwise exported or re-exported (i) into Cuba, Iran, Iraq, Libya, North Korea, Sudan,
Syria or any other country subject to U.S. trade sanctions covering the Software, to individuals or
entities controlled by such countries, or to nationals or residents of such countries other than
nationals who are lawfully admitted permanent residents of countries not subject to such sanctions;
or (ii) to anyone on the U.S. Treasury Department's list of Specially Designated Nationals and
Blocked Persons or the U.S. Commerce Department's Table of Denial Orders. By downloading or
using the Software, Licensee agrees to the foregoing and represents and warrants that it complies
with these conditions.

14. Miscellaneous

This Agreement constitutes the entire understanding of the parties with respect to the subject matter
of this Agreement and merges all prior communications, representations, and agreements. This
Agreement may be modified only by a written agreement signed by the parties.  If any provision of
this Agreement is held to be unenforceable for any reason, such provision shall be reformed only to
the extent necessary to make it enforceable.  This Agreement shall be governed by and construed
in accordance with the laws of England and Wales and the parties submit to the jurisdiction of the
courts of England and Wales.  The application the United Nations Convention of Contracts for the
International Sale of Goods is expressly excluded.  This license is written in English, and English is
its controlling language.

U.S. GOVERNMENT END USERS. The Software is a "commercial item," as that term is defined in
48 C.F.R. 2.101 (Oct. 1995), consisting of "commercial computer software" and "commercial
computer software documentation," as such terms are used in 48 C.F.R. 12.212 (Sept. 1995).
Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4 (June 1995), all
U.S. Government End Users acquire the Software with only those rights set forth herein.

15. Licensee Outside The U.K

If You are located outside the U.K., then the following provisions shall apply: (i) Les parties aux
presentes confirment leur volonte que cette convention de meme que tous les documents y compris
tout avis qui siy rattache, soient rediges en langue anglaise (translation: "The parties confirm that
this Agreement and all related documentation is and will be in the English language."); and  (ii) You
are responsible for complying with any local laws in your jurisdiction which might impact your right to
import, export or use the Software, and You represent that You have complied with any regulations
or registration procedures required by applicable law to make this license enforceable.
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Script Studio is wholly owned by Nuvotech Limited © 2017.

16. Third Party Licensing Agreement Addendum

COURIER NUVO FONT

Courier Nuvo is based on Bitstream Courier, and is distributed under the following license:

(c) Copyright 1989-1992, Bitstream Inc., Cambridge, MA.

You are hereby granted permission under all Bitstream propriety rights to use, copy, modify,
sublicense, sell, and redistribute the 4 Bitstream Charter (r) Type 1 outline fonts and the 4 Courier
Type 1 outline fonts for any purpose and without restriction; provided, that this notice is left intact on
all copies of such fonts and that Bitstream's trademark is acknowledged as shown below on all
unmodified copies of the 4 Charter Type 1 fonts.

BITSTREAM CHARTER is a registered trademark of Bitstream Inc.

HUNSPELL SPELL CHECK LIBRARY, DICTIONARIES AND THESAURI

Hunspell is free software, distributed under the terms of a GPL, LGPL and MPL tri-license.

Version: MPL 1.1/GPL 2.0/LGPL 2.1

Copyright (C) 2002-2017 Németh László

The contents of this file are subject to the Mozilla Public License Version 1.1 (the "License"); you
may not use this file except in compliance with the License. You may obtain a copy of the License at
http://www.mozilla.org/MPL/ Software distributed under the License is distributed on an "AS IS"
basis, WITHOUT WARRANTY OF ANY KIND, either express or implied. See the License for the
specific language governing rights and limitations under the License.

Hunspell is based on MySpell which is Copyright (C) 2002 Kevin Hendricks.
 
·  Contributor(s):

·  David Einstein 

·  Davide Prina

·  Giuseppe Modugno 

·  Gianluca Turconi

·  Simon Brouwer

·  Noll János

·  Bíró Árpád

·  Goldman Eleonóra

·  Sarlós Tamás

·  Bencsáth Boldizsár

·  Halácsy Péter

·  Dvornik László

·  Gefferth András

·  Nagy Viktor

·  Varga Dániel

·  Chris Halls
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·  Rene Engelhard

·  Bram Moolenaar

·  Dafydd Jones

·  Harri Pitkänen

·  Andras Timar

·  Tor Lillqvist

Alternatively, the contents of this file may be used under the terms of either the GNU General Public
License Version 2 or later (the "GPL"), or the GNU Lesser General Public License Version 2.1 or
later (the "LGPL"), in which case the provisions of the GPL or the LGPL are applicable instead of
those above. If you wish to allow use of your version of this file only under the terms of either the
GPL or the LGPL, and not to allow others to use your version of this file under the terms of the MPL,
indicate your decision by deleting the provisions above and replace them with the notice and other
provisions required by the GPL or the LGPL. If you do not delete the provisions above, a recipient
may use your version of this file under the terms of any one of the MPL, the GPL or the LGPL.

FLAG ICONS

Usage: You are free to use this set for both personal and commercial projects under MIT License.

Copyright (c) 2017 Go Squared Ltd. http://www.gosquared.com/

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and
associated documentation files (the "Software"), to deal in the Software without restriction, including
without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to
the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial
portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
THE SOFTWARE.
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Getting Started

Installation

Mac

When your download is complete or you load the CD, Mac OS will automatically mount the file Disk
Image File (.dmg).  If for some reason the disk image does not mount or open then click on the file
to mount and open it.  Once you accept the License Agreement the installation window will appear:

To install Script Studio simply drag the Script Studio Folder Icon onto the Applications Folder
Icon.  This will copy the Script Studio files into your Applications Folder.  Once this is complete
eject (unmount) the Script Studio volume and either save the disk image or send it to the trash.

You can then use Finder to open your Applications Folder and the Script Studio Folder.

Click on the Script Studio Icon to launch Script Studio.
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Windows

When your download is complete you will be prompted to launch the Setup File (.exe) by clicking
Run or when you load the CD it will run automatically and the Setup Wizard will appear.

To install, click Next, accept the License Agreement and continue to follow the on-screen
instructions.  

We recommend you accept the default locations suggested by the wizard but it is entirely up to you
where you choose to save the application.  For your convenience, a shortcut to Script Studio will be
placed on your Start Menu.  Upon completion of the installation Script Studio will launch.

Uninstalling Script Studio

Mac

If you wish to remove Script Studio from your computer or install another version of Script Studio in
its place then all you need to do is drag the Script Studio folder into the trash.  However, if you
have chosen to save projects or templates in the Application Folder then you should copy them to
another location before you delete the folder otherwise your documents will be lost.

Windows

To remove Script Studio from your computer simply select Uninstall Script Studio from the Start
Menu or uninstall it via Control Panel > Add or Remove Programs.
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Activation

What is Activation?

Activation enables Script Studio to run on a computer without demo restrictions.  The process of
activation is fairly straight forward for the user who simply connects to the internet, enters their 
License Key and clicks Activate.  Our servers then verify the License Key and either allow or deny
the request.  An activation request is only normally denied if you've already reached your Activation
Limit.

Activating Script Studio

In order to access all of the powerful features of Script Studio, you must first Activate your
computer.  

1. Connect to the internet and select Activate from the Help Menu:

2. Enter the License Key you received in your Email Receipt or on your Registration Card. 

 
3. Click Activate.

4. Our servers will validate your license and activate the computer you are connecting from. 

If you have trouble activating Script Studio, please ensure you have full 
Administrator Rights to your computer and also try temporarily disabling your
Firewall and/or anti-virus software.
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Manual Activation

If you can't connect to the internet then follow the procedure below to activate your software:

1. Select Activate from the Help Menu

2. Enter the License Key you received in your Email Receipt or on your Registration Card.

3. Click Manual Activation and the following view appears:

4. Click Save to save the Manual Activation details you need to a file so you can take them to
a computer with internet access using a USB flash drive.
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5. Go to http://support.scriptstudio.com/activate on another computer which has an internet
connection.

6. Enter your License Key and Activation ID in the web form (and optionally your Email if
you would like your License File emailed to you) and click Activate.

7. If your License Key was valid you will be presented with your License File to download. 
Save this to a USB flash drive and take it back to your installation of Script Studio.

8. Select Activate again from the Help Menu and drag and drop the License File onto the
Activation Window.  Alternatively you can enter your License Key, select Manual Activation and 
Browse for the License File.

If the activation process is successful your software's demo restrictions will automatically removed.

Activation Limit

In the interest of preventing Software Piracy, Nuvotech has deemed it necessary to restrict the
number of computers allowed to use a single purchased version of Script Studio. This means that if
you buy a License to use Script Studio, you can only Activate the software on two of your own
computers (Mac or Windows) at any one time.  For instance, your desktop and your notebook. 
Your License Key must not be shared with anyone else.

http://support.scriptstudio.com/Activate
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The License Key you receive is valid for any computer you wish to Activate your Software on but if
you try to activate a third computer after two have already been activated then you will be told that
this "Activation has Failed" due to you having already reached your "Activation Limit".

If you wish to buy a new computer on which you intend to use Script Studio or transfer an activation
over from one computer to another then you must first Deactivate one of your currently activated
computers.  If you do not deactivate a computer before you replace it then its activation will be lost.
 

Uninstalling does NOT deactivate your computer.  We also advise you to
temporarily deactivate your computer if reformatting your hard drive or
upgrading your machine or operating system.

Lost License Key 

If you have lost your purchase confirmation email you can view the About window or Support
window via the Help Menu where it is displayed in place of DEMO when your product has been
activated.

If you have uninstalled Script Studio and have lost your purchase confirmation email then you can
retrieve your License Key by completing the online form and your key will be emailed to you.

http://support.scriptstudio.com/Orders/License
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Registration

Registering your Software

To qualify for free receive technical support, software updates, special offers, and to be notified of
important Script Studio news and developments, you will need to register your software.  

Registration is only necessary if you have purchased Script Studio from one of our resellers or have
purchased the physical product from our online store.  In this instance, although we have your
contact details, we do not have a record of your License Key which we will need to provide
technical support.

What's the difference between Registration and Activation?

· Registration supplies us with your contact details and License Key.  

· Activation authorizes the use of Script Studio on your computer.

Registering Script Studio

Select Register from the Help Menu and click Register Online.

You can also visit: http://support.scriptstudio.com/Register

There you will need to complete a simple form and enter your contact details and License Key
which can be found on your Registration Card or Purchase Confirmation Email.  Rest assured that
any information you supply to us is strictly confidential and will not be shared with any third party.

http://support.scriptstudio.com/Register


Script Studio User Guide30

© 2017 Nuvotech Limited.  All Rights Reserved.

Deactivation

What is Deactivation?

Deactivation removes the ability of Script Studio to run on a computer and reverts it to demo mode
with Demo Restrictions.  The process of deactivation is fairly straight forward for the user who
simply connects to the internet and clicks Deactivate from the Help Menu.  Our servers then verify
the instruction and deactivate the computer.

When should I Deactivate Script Studio?

You should always deactivate Script Studio before reformatting your hard drive, upgrading your
operating system and hardware, or if you are purchasing a new computer on which you intend to
use the software.  If you wish to transfer an activation over from one computer to another then you
must first deactivate one of your currently activated computers.  If you do not deactivate a computer
before you replace it then its activation will be lost.

Deactivating Script Studio

1. Select Deactivate from the Help Menu

2. Click Deactivate, then YES when you are prompted to confirm the action.

3. Our servers will verify the instruction and deactivate the computer you are connecting from.

If the request was successful then your software will return to demo mode and you will be able to
use your License Key to Activate another computer.
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Manual Deactivation

If you do not have direct access to the internet on the computer you wish to deactivate then follow
the procedure below:

1. Select Deactivate from the Help Menu.

2. Click Manual Deactivation and then Yes to confirm the action.

3. Your software will then be reverted to demo mode and the following view appears:

4. Click Save to save the Manual Deactivation details you need to a file so you can take them
to a computer with internet access using a USB flash drive.

5. Go to http://support.scriptstudio.com/deactivate on a computer with internet access.

6. Enter your License Key and Deactivation ID in the web form and click Deactivate.

http://support.scriptstudio.com/Deactivate
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7. If the information you entered is valid the activation will be released for you to use on
another installation of Script Studio.

Please Note: If you do not complete the online deactivation process, your allocated activation
allowance will not be updated.

Uninstalling does NOT deactivate your computer.
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Getting Started

This window appears the first time you launch Script Studio but can also be opened via the Help
Menu. It gives an overview of Script Studio's key features and advice on how to use this software.

Project Chooser

Subsequent launches of Script Studio will initially display the Project Chooser window which allows
you to choose from a Project Template to start a new project or to load an existing project, a
Recent Project, a project from your Backup Folder or one of the Sample Project.

The drop-down menu also allows you to set the default Start-Up Action of either showing the
Project Chooser, loading the Last Edited Project or going straight to the application.
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Sample Projects

You can access the Project Chooser at any time via the File Menu and you can change the Project
Template you are using to use a different layout via Format > Elements.

Your Writing Mode can also be switched at any time between Script, Novel and Regular using the
Writing Mode Toolbar.
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Project Information

Select Project Info from the Options Menu to display a window into which you can enter information
about your project for your own reference as well as for Printing and Exporting.  You can also insert
this information into your Headers & Footers using special <Tags>.
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Project Title 

The title of your project.

Author

The author(s) name. 

Creation Date 

The date the project was created or last modified.  Upon opening a new project the current date is
automatically entered into this field.

Copyright

Copyright information about your project.

Genre 

The genre of your story i.e. Horror, Thriller, Action-Movie etc.

 
Theme 

A brief explanation of your story's principle theme or thematic subplot. 

Logline / Synopsis 

A brief synopsis of your story or a pitch, i.e. Two cops go head to head over a beautiful female thief.
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Overview

Concept of Step-Outlining

What Is A Step-Outline?

A step outline is a step by step or "beat by beat" breakdown of your story into key events or
sequences.  Creating an outline before you write your script allows you to see an overview of your
story and structure before focusing in on the detail and dialogue.

Why is a step-outline and story planning so important?

Many novice writers make the mistake of leaping head first into a full screenplay or novel without
taking the crucial first step of outlining their story — otherwise known in the biz as "step-outlining".

By planning your story structure in advance you will save yourself a whole lot of time in the
"rewriting" stage of your project because no matter how good you are at writing, all writers have to
learn to love rewriting!

Script Studio offers a simple way for writers to plan and outline their story and for screenwriters
includes step by step outline and analyses of 12 successful Hollywood movies from different genres
to simultaneously compare to your own project's story pacing and structure.

Step Or Scene?

Script Studio uses "Steps" instead of "Scenes" which may confuse some screenwriters who are
used to using scenes in relation to film timing and screenplay layout, but the difference is actually
quite simple to understand.

A "Step" in Script Studio really means an "Event" in the progression of your story, and this means
that each step can consist of more than one "Scene". 

A Montage Sequence is one good example or:

Joe leaves his apartment, gets in his car, drives to the bank.

Although in a screenplay this totals three scenes, in a step-outline it is only one step since the
nature of creating a step-outline dictates that you focus on the main story event and do not get into
too much detail. Unless something big happens to Joe while he is getting into his car, the scene can
be described within the overall event. What then happens when Joe enters the bank is another
step...and so on.

Another example could be a car chase. In a screenplay, each location that the cars involved in the
chase pass through is technically a scene, but since we're dealing with the same story event, the
entire chase and collection of scenes is referred to as a step.

Or suppose your screenplay has your Hero bravely dashing into a burning building to save a child
while other fire-fighters frantically do their best to put out the blaze. Technically, each room your
Hero searches in constitutes a scene, and every time we cut back to the other fire-fighters, they are
separate scenes too, but when planning your story, it is much easier to think of this as one single
event and as such, a single step.
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Understanding the User-Interface

Navigation List

Script Studio's main views can be displayed by selecting an item in the Navigation List.

Toolbar

Here you can select your Writing Mode, customize the UI
Theme and select other features, style and layout options.

You can hide/show the Navigation List by clicking the
Toggle Navigation Button in the Toolbar.

Feature Views

Selecting most views from the list will display the view in
the central area of your studio screen but some, such as 
Character Spotlight, Name Wizard and Screenwriting
Glossary will open another window.

Full Screen Mode

Mac users can access Full Screen Mode from the default OS window icon which may appear in
different window bar locations depending on your version of Mac OS.  Windows users can access it
from the Full Screen Button in the top right of the screen.
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Status Bar

The Status Bar is located at the bottom of the Script Studio screen and contains information about
the project, current Feature View and Option Menus for that view.

List Panel

The List Panel displays different lists (such as your Step/Chapter Outline, Scenes, Tasks,
PowerView Structure, Scratch Pad Notes) depending on your current Feature View.

Toggle List Button

List Toolbar

You can show/hide the panel by clicking the Toggle List Button in the top right of the screen and
drag and drop items in the list using the mouse.
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List Toolbar Buttons

· Plus Button: 

· Minus Button:

· Arrow Up Button:

· Arrow Down Button:

· Zoom In Button:

· Zoom Out Button:

· Highlight Button:

· Gear Button:

Add a step/chapter, scene, task or note

Delete a step/chapter, scene, task or note

Move the selected item up the list

Movie the selected item down the list

Increase the text size

Decrease the text size

Set a highlight color for the selected item and Manage Highlights

Customize list display options

Content Icons

If you choose to display Content Icons (or Highlights) via the Gear Button they will appear to the
left of your Step/Chapter Title to indicate the type of content the step has. 

In character Story Arc view the icons indicate whether the selected character has story arc
content for that step and their speech count - which is the number of script dialogue paragraphs.

This List Panel is always visible unless you are using PowerView, editing the Title Page or if you
hide it by dragging the Window Divider or using the Toggle List Button.
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Highlight Menu

Displays choices for setting the highlight color for the current step or task.

Set Highlight

Sets the highlight color of the selected step or task in the outline or task list.

Remove Highlight

Removes the highlight color of the selected step or task in the outline or task list.

Used Highlights

Sets the highlight color to one that has already been used.  Selecting Edit Labels from the sub-
menu will open the Manage Highlights window where you can define custom labels for your highlight
colors.  

Note: The highlight colors and labels you define for your Outline are separate from those you define
for your Story Tasks.

Choose New Color

Opens the Palette allowing you to select a new highlight color.

Choose Current Step / Task Color

Sets the highlight color to that of the selected step or task's current highlight color.

Restore Default Color

Resets the highlight color to its default value.

Hide / Show Highlights

Hides or shows highlights in the outline or task list.

Click the Gear Button to toggle between the User Outline List and the
Reference Outline List.
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Creating Your First Step

1. In Outline View, enter the title for your Step or Chapter in the Title Field.

2. Hit Tab or Enter/Return and you'll see your Step Title appear in the list on the right.

3. Enter the content of your Step in the Content Field which is located below the Title Field.

4. To add a new step or chapter, click the Plus Button on the Outline List Toolbar.

Full Script Mode

Step or Scene?

Although Script Studio's design is based on the principle of step-outlining (working on each step
individually), when you are writing a movie script you may want to view the current step or scene
within the context of the entire screenplay.  

To do this simply double-click on a step in your Outline List while in Script View and the full script
will be displayed with a total page count and list of scenes (instead of steps) in the right-hand
panel.  

You will also notice that the Status Bar mode label changes from Step Mode to Full Script Mode. 

You can also change mode by selecting Script View > Full Script from the Options Menu or by
clicking on the Status Bar's mode indicator section.

Double-clicking on a scene in the Scene List or selecting Step Mode from the Options Menu or
Status Bar will change the mode back.  

Holding down the Control Key (Windows) / Command Key (Mac) while double-clicking a scene
will navigate to the respective step and switch to Outline View. 

This also applies to Scene Cards in Step Cards View.  
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If you've selected to show Scene Numbers in your script then they'll be displayed beside each
scene heading in the Scene List and can be toggled on/off using the List Toolbar Gear Button.

Outline List in Step Mode  Scene List in Full Script Mode

Navigating in Full Script Mode

Clicking on a scene in the Scene List jumps to the start of that scene in your script and highlights
the respective Scene Heading. You can customize the behavior of this navigation highlight and
choose to display or hide step division lines via the Step / Scene Mode options in Preferences,
accessed via the Status Bar mode contextual menu or Options Menu.
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Editing in Full Script Mode

When editing your screenplay in Full Script Mode, your step structure will be retained so when you
switch back to Step Mode, the text added or modified will be saved to its respective step.  If you
create your step outline first and then switch views to edit your script you will see by default empty
step markers indicating each step within your outline that does not have script content.  

These markers can be hidden completely or only displayed as the caret navigates into them by
selecting Options from the Status Bar mode contextual menu.

The current step in your Outline List will not change while working in Full Script
Mode even if you edit sections of your script that appear within different steps.
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Novel Mode

Script Mode

By default Script Studio uses Script Mode but you can change this to Novel Mode or Regular
Mode using the Writing Mode Toolbar.  When in Script Mode Script Studio displays your script as a
formatted screenplay and uses auto-complete functionality.

Novel Mode

When writing in Novel Mode the terminology of the program changes from "Steps" to "Chapters" but
the functionality remains the same except that when you are writing your manuscript Script Studio
will not format your paragraphs according to your Element settings but instead according to your
Novel Options as defined in Preferences.

Regular Mode

When writing in Regular Mode Script Studio will behave like a regular word processor and not auto-
format at all.
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Novel Options

You can customize layout and chapter headings via Preferences and also choose a chapter
heading divider from the gallery.
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Creating Projects

How To Use Script Studio

There are many ways to use Script Studio and a lot depends on the type of project you are creating,
whether you are starting from scratch or rewriting an existing outline and of course, your particular
writing style - but here's an idea of how to make the most of Script Studio and to create a
screenplay, stageplay or novel from concept to final draft!

1. Create Characters

Use Character Spotlight to build a list of principle characters, choose a picture from the Character
Gallery (or paste/upload an image from your computer) and fill in their basic profiles and backstory.

2. Outline Your Story

In Outline View, create your story step by step with a descriptive title and basic notes about what
happens in each step and perhaps use Story Tasks to create a “To Do” list of story aims and
objectives.

3. Manage Notes & Ideas

As you plan your narrative, keep step specific notes in your Notes View for each step and other
more general notes and ideas in your Scratch Pad.  If ideas about dialogue pop up during the
planning process you can either jot them down in your Script View or save them as Script Snippets
in your Scratch Pad.

4. Develop Characters

As your narrative builds, you may find it helpful to develop each character’s story arc step by step in
your character's Story Arc view.  

5. Structure & Analyze

Once your first rough draft is complete, use PowerView to color-code your acts and Step Cards to
organize your steps.  You may also find is helpful to use FeelFactors and Reference Plugins from
the Library to compare your structure and pace with produced movies in the same genre.

6. Write Script

When you are happy with your story and structure switch over to Script View to write and format
each step’s script.

7. Proof & Present

When complete, Spell Check your work and Export it to PDF or Print out a copy to share with
someone who can give you an unbiased opinion.

Tip: Make sure at this point you step away from your script for at least a week so you can return to
it with fresh eyes!
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Writing Your Screenplay

Screenplay Format

Script Studio allows you to write your script with ease by automatically formatting it for your as you
type.

Auto-Complete

Unlike regular word processors, Script Studio lays out your text to industry standard screenplay
format by changing elements (scene heading, action, dialogue) as you type and via Tab and Enter/
Return keyboard shortcuts.  Script Studio also guesses the next character when typing dialogue
and suggests scene headings, allowing you to let your creativity flow and your story unfold.

Customize

Auto-complete lists are automatically created as you type but can be customized, as can keyboard
shortcuts, page layout, headers & footers and mores & continueds.

Organizing Your Outline

Script Studio lets you arrange your steps or chapters in many ways:

Outline List

Drag and drop step title rows with the mouse or use the Outline List Toolbar Arrow Buttons to
move them up and down.

Step Cards

Each step, chapter or scene (depending on your current writing mode) is displayed as a virtual
index card and repositioned in your outline by dragging it with your mouse to a different position.

You can choose how many cards across are to be displayed and whether or not to color-code them
to match PowerView's current structure template or your outline's Highlight colors.

PowerView

Allows you to structure your story in to acts, sequences or novel parts and drag and drop step rows
into different sections to rearrange your structure.

Creating Characters

Every good writer knows that to have a good story you need great characters and that’s precisely
where Script Studio's Character Spotlight comes in.  

Create Memorable Characters

Here you can create a profile, backstory and arc for each character and answer questions about
them and their relationships with other characters in your story.



Script Studio User Guide50

© 2017 Nuvotech Limited.  All Rights Reserved.

Track Characters

In your character Story Arc view you can answer four key questions:

· What do they want or need in this step?

· What do they get or learn in this step?

· What conflict or dilemma do they face in this step?

· How does this step move their story forward?

If you have answered questions for a character in a particular step, then a character icon will
appear beside that step title in your Outline List and a small blue dot will appear beside their name
in the Character List.

Structuring Your Story

PowerView

PowerView enables you to divide your story into different sections and sub-sections, such as acts or
novel "parts", and color-code these to suit your needs.

Structure Templates

You can save your structure as a template in order to use it again for another project and compare
your story structure alongside your selected Reference Outline from your Library.

Choose Your View

In PowerView you can choose to view your outline, script, notes or selected Reference Outline and
hide and reveal the content of each step.

SmartSearch

Use Script Studio's powerful search facility to keep track of a character, plot device, keyword or
phrase and display every occurrence in PowerView.

Analyzing Your Story

When writing a movie it’s helpful to compare your structure and pacing with other stories of the
same genre and that’s what the Reference Library is for.

Step By Step Analysis

Included in your library are 12 Outlines & Analyses of successful Hollywood movies which can be
viewed simultaneously to your own project. You can also export your own outline and script into the
library to compare versions, helping you track changes and plan rewrites.

FeelFactors

A FeelFactor is an element of your story that evokes an emotional or intellectual response in your
reader or audience such as gore, shock, tension, conflict, action, mystery, comedy etc which can be
analyzed through your outline via a visual graph to help gauge pacing. 
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Presenting Your Script

When you have completed your project and are ready to share it with the outside world, the Print
and  Export Wizards will guide you through the options available.

Exporting

A project consists of many elements such as script, character profiles, story arcs and FeelFactor
graphs, so to simplify things, the export wizard lets you select a file format, exactly what content to
include and how to display it.

You can choose various formats such as plain text, rich text, Fountain or PDF which can be opened
by other programs and HTML which can be uploaded to the web.  You can also export your script to
Final Draft® or scheduling format for production applications or save your project as a Reference
File to view within Script Studio so you can compare multiple drafts or share your project with others
in a secure, uneditable file.

Printing

This is just as easy, with the ability to customize many of the same options as the Export Wizard so
your entire project or selected parts can be output for your own rewrites or for professional
presentation.
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User-Interface

Home Toolbar

Writing Mode Toolbar

Script Mode

Formats your screenplay or stageplay as you type to industry standard
layout according to your pre-defined Element Template.

Novel Mode

Formats your manuscript as you type according to your pre-defined Novel
Options, displays Chapter Headings and forces page breaks for each
chapter.

Regular Mode

Functions like a regular word processor and allows you to write a standard
document without any automatic formatting or pre-defined layout.

UI Mode Toolbar

Day Mode

Sets the user-interface to a light gray theme.

Night Mode

Sets the user-interface to a dark gray theme.

Custom Mode

Sets the user-interface to your customized theme.

Custom Mode Options

Opens the UI Theme Options Window to customize the theme.

Project Toolbar

New Project

Creates a new project using the current template.  Select Project Chooser
from the File Menu to create a new project using a different template.

Open Project 

Opens a previously saved project.
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Save Project

Saves the current project.  Select Save As from the File Menu to save the
current project under a different name.

Print

Opens the Print Wizard where you can select which aspects of your project
you wish to print or preview.

Page Layout

Opens the Page Setup window in which you can configure your page size
and margins.

Import

Opens the Import Wizard to import a file into Script Studio.

Export

Opens the Export Wizard to save your project to a different file format.

Edit Toolbar

Cut

Removes selected text and copies it to the clipboard.

Copy

Copies selected text and style to the clipboard. 

Paste

Pastes text and style from the clipboard into the current text field.

Copy Step/Task

Copy the entire contents of the current step or task to the clipboard.

Paste Step/Task

Insert a previously copied step or task into the current position in your
outline or task list.

Undo

Reverses the last user-action in the current project.

Redo

Reverses the last undo action in the current project.
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Style Toolbar

Bold

Converts the style of selected text or the text to be typed to bold.

Italic

Converts the style of selected text or the text to be typed to italic.

Underline

Converts the style of selected text or the text to be typed to underlined.

Text Color

Displays the text color at the insertion point in the current text field and
opens the palette.

Strikeout

Converts the style of selected text or the text to be typed to strikeout.

Toggle Case

Converts selected text to either uppercase or lowercase.

Color Palette

Lets you select and apply a color to text, a step or task highlight or PowerView section.

Text Color Highlight Color
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Layout Toolbar

Left Alignment

Changes the current paragraph or selected paragraph to left alignment.

Center Alignment

Changes the current paragraph or selected paragraph to center alignment.

Right Alignment

Changes the current paragraph or selected paragraph to right alignment.

Justified Alignment

Changes the current paragraph or selected paragraph to justified alignment.

Line Spacing

Adjusts the line spacing for the current paragraph.

Space Before

Adjusts the space before for the current paragraph.

Dual Dialogue

Creates two columns of Dual Dialogue at the current insertion point or
toggles an existing dialogue paragraph between regular and dual column.

Tools Toolbar

Spelling

Checks spelling of selected text or begins a spell check from the insertion
point on the current text field.  To open the Spelling window without
commencing a spell check, select Spelling from the Tools Menu.

Thesaurus

Opens Thesaurus window, allowing you to look up a word or a selected
word in the current text field.

Find & Replace

Opens Find & Replace window, enabling you to search for a keyword or
phrase.

Send To Scratch Pad

Opens the Send To Scratch Pad window allowing you to copy or cut the
currently selected text and create a new note in your Scratch Pad from it.
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Table Read

Launches the Table Read (Text To Speech) console to read your document
to you.

Dictation Assistant

Launches the Dictation Assistant to aid you when dictating text into Script
Studio or navigating the user-interface and various views.

Project Statistics

Opens the Project Statistics window where you can view word count,
session information and statistics for each step in your outline.

Project Info Display

Project Information

The display area will by default always show the name of the current project as defined in Project
Information.

Double-click the display to open Project Information and edit your project values, some of which are
used for Print and Export.
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Smart Help

Hover the mouse over the Info Icon and you'll see a message about enabling Smart Help.

Click the Info Icon to Activate Smart Help which will then display context sensitive help when you
move the mouse over any control or field within the studio window.  The example below shows what
is displayed when you move the mouse over the Navigation List.

Status Bar

The Status Bar, situated at the bottom of the Script Studio screen, contains information about the
project and current Feature View, such as the current step/chapter, scene, task, note, page,
number of steps and page count or details about the selected Character or Reference Plugin. 
Below are examples of how the Status Bar appears depending on the current Feature View.  On
most views, the first section displays the current step number and title.

Script View (Step Mode)

Script View (Full Script Mode)

This view displays which element will proceed the current paragraph if you hit Tab or Enter/Return
and if you hold down the Control Key (Windows) / Command Key (Mac) you'll also see a list of
element Keyboard Shortcuts as defined in the Elements window. 

Clicking on the Step Mode or Full Script Mode section will open a contextual menu with options to
change the current mode or customize mode options.
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Element Menu

Clicking on the current element section displays the Element menu which you can use instead of
keyboard shortcuts to change the element value of the current paragraph.

Font & Zoom Menu

Clicking on the current zoom level section displays the Zoom menu.  Choosing Custom from this
menu allows you to select a custom zoom level and the font and text size for the current view via
the Font & Zoom window.

Characters View

UI Theme

Day Mode

By default the user-interface theme is Day (Sun Button) but this can be changed via the UI Mode
Toolbar to Night Mode or Custom Mode.

Night Mode

When you select the Half-Moon Button the interface changes from a light gray color with black text
to a dark gray color with white text.  This can help ease eye-strain which can result from staring at
the computer screen for too long, especially with a large white area such as a page background.
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Custom Mode

When you select the Contrast Button another Gear Button will appear which when clicked will
open a window that allows you to customize the theme to suit your needs.

Here you can set text color, selected text color and page background color and also choose to have
either a light or dark interface.



Menus
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Menus

File

Mac Windows

New

Create new project (.ssp) Script Studio File.

Project Chooser

Opens Project Chooser window which allows you to start a new project from a Project Template or
load an existing project or Sample Project.

Open...

Open previously saved project (.ssp) Script Studio File.

Save

Save project as a (.ssp) Script Studio File using the existing file name.

Save As...

Save project as a (.ssp) Script Studio File using a different file name.

Import

Opens Import Options window to import a file in a different format and convert it into a new Script
Studio project.
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Export

Opens Export Wizard to export/save elements of your project to a different file format for sharing.

Print...

Opens Print Wizard to print elements of your project for presentation.

Page Setup...

Opens printer Page Setup dialog to customize print options such as paper size, orientation and
margins.

Register Script

Launches your default browser and directs you to Hollywood Script Express through which you
can protect your work and also submit it for coverage, development notes, proofreading and script
polish.

Submit Script

Launches your default browser and directs you to Hollywood Script Express through which you
can professionally print, bind and ship your work via FedEx.

Recent File List

If you have previously saved projects and this option is enabled in Preferences a list of your recently
saved files will be displayed for quick access.

Exit / Quit

Close Script Studio window and exit the application.

Mac OS will display this on the Script Studio menu instead of the File Menu.

http://www.hollywoodscriptexpress.com
http://www.hollywoodscriptexpress.com
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Edit

Mac Windows

Undo

Reverses the last user-action in the current project, such as text editing or deleting characters.  If
there is no undoable action then the menu item will not be enabled.  If an undo action is available,
the menu will display what action can be undone, such as “Undo Paste” or “Undo Typing”.  In Script
Studio there is no undo/redo limit and practically every action you make can be reversed.

Redo

Reverses the last undo-action in the current project, such as text editing or deleting characters.  If
there is no redoable action then the menu item will not be enabled.  If a redo action is available then
the menu will display what undo action can be reversed, such as “Redo Paste” or “Redo Typing”. In
Script Studio there is no undo/redo limit and practically every action you make can be reversed.

Cut

Removes selected text and copies it to the clipboard.

Copy

Copies selected text and style to the clipboard.

Paste

Pastes text and style from the clipboard into the current text field at the current insertion point. If the
text was originally copied onto the clipboard from within Script Studio then its style and formatting
properties will remain intact.  If the text was originally copied to the clipboard from within another
program then the text will remain but the original style and formatting will be lost.  
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If the text was copied from Script View and is pasted onto any other text field, the style will remain
and its screenplay formatting properties will be retained but not displayed.  However, if this text is
re-selected, copied and pasted back into Script View and Script Writing Mode is active, then the
text's formatting properties will be displayed again.

Clear

Deletes selected text from the current text field.

Select

Opens a sub-menu where you can select the current word, sentence, paragraph, scene, step/
chapter/task or the entire contents of the current text field.

Paste As Script

Analyzes text in the clipboard and automatically formats it in screenplay layout, similar to Importing
text as script.  This feature works much in the same way as Paste but is only enabled for Script
View when Script Writing Mode is active.

Find & Replace

Opens Find & Replace to search for a keyword or phrase within your project or SmartSearch.

Goto...

Opens Find & Replace window and Goto Panel, enabling you goto a specific step or chapter in
your outline or page in your script.

Insert Symbol

Opens Symbol window, allowing you to insert a special character into the current text field.

Copy Step / Chapter / Task

Depending on the current view, this option allows you to copy either the entire contents of a step,
chapter or task to the clipboard.  When copying a step, all elements of the current step are copied,
including outline, script, notes, characters in step and FeelFactor values for that step. 

Paste Step / Chapter / Task

Depending on the current view, this option allows you to paste the entire contents of a previously
copied step, chapter or task from the clipboard and insert it into the current position in your outline
or task list.  When pasting a step, all elements of the copied step are pasted, including outline,
script, notes, characters in copied step and FeelFactor values for the copied step.

Merge Steps

Opens Merge Window to merge selected steps/chapters in your outline into a single step/chapter.
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Format

Mac Windows

Font & Zoom

Opens Font & Zoom window to adjust text font, size and zoom level for the current view.

Writing Mode

Opens sub-menu allowing you to choose your Writing Mode of Script, Novel or Regular.

Text Direction

Opens sub-menu allowing you to choose either a Left To Right (default) text direction or Right To
Left for languages such as Hebrew, Arabic and Urdu.

Script Layout

Opens Script Layout window, enabling you to adjust script page size and margins.

Script View > Page View

Displays your script on Script View, Reference View, Title Page and Scratch Pad Script Snippets in
virtual page mode.

Script View > Normal View

Displays your script on Script View, Reference View, Title Page and Scratch Pad Script Snippets
without the virtual page around it.  

Show Ruler

Displays a Ruler above your Script, Title Page and Scratch Pad Script Snippets.
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Scene Numbering

Displays scene numbers on the left, right or both sides of Scene Headings in your script and in the 
Scene List if working in Full Script Mode.

Auto-Complete

Opens Auto-Complete window, allowing you to customize your script's auto-complete lists and
options when working in Script Mode.

Elements

Opens Elements window with options to customize paragraph layout when working in Script Mode.

Headers & Footers

Opens Header & Footers window, allowing you to customize your projects headers & footers for
Script View, Printing and Exporting.

Mores & Continueds

Opens Mores & Continueds window, allowing you to customize your script's scene and dialogue
breaks when working in Script Mode.

Line Spacing

Adjusts line spacing value for the current paragraph or selected paragraphs on the current text field.

Space Before

Adjusts space before value for the current paragraph or selected paragraphs on the current field.

Leading

Adjusts the spacing between lines in your entire document and applies to your Script and Title Page
views. Leading can be Tight, Regular or Loose. Using tight leading will result in a shorter page
count and loose leading in a longer page count.

Uniform First-Line Indent

Allows you to select multiple paragraphs of text and set the first-line indent value to the same value
for a uniform layout.

Dual Dialogue

When working in Script Mode this will either create two new columns of Dual Dialogue if the current
text insertion point is not already in a dialogue element, or it will convert an existing paragraph of
regular dialogue to dual columns or toggle it back from two columns to a single column.
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Tools

Mac Windows

Character Spotlight

Opens Character Spotlight window, allowing you add a new character, image, profile and backstory
to your project and also access Dialogue Spotlight for that character.

Character Name Wizard

Opens Character Name Wizard window to help you create names for your characters.

Spelling

Opens Spelling window, allowing you to check the spelling of either a selected word in the current
text field or begin a spell check of your project content.

Thesaurus

Opens Thesaurus window, allowing you to look up a word or a selected word in the current text field.

Word Count & Session Stats

Opens Project Statistics window with word frequency and session statistics for your projects.

Table Read

Opens Table Read console allowing you to hear your document read back to you by the default
Narrator or Actors you define using the OS voices installed.

Dictation Assistant

Opens Dictation Assistant window helping you to dictate take text into Script Studio and also
navigate its views and interface.
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Screenwriting Glossary

Opens the Screenwriting Glossary window which includes a list of the most common terms used in
film production and screenwriting.

SmartSearch

Opens Find Window and SmartSearch Panel, allowing you to search for a keyword or phrase
throughout your project and display the results in PowerView.

Options

Mac Windows

Project Info

Opens Project Information, allowing you to enter information about your project for Print and Export.

FeelFactor

Opens the FeelFactor options window allowing you to customize the labels and colors of
FeelFactors and store them for use in other projects and apply stored values to the current project.

Step Cards

Opens Step Cards options window, allowing you to customize the appearance of Step Cards view.

Script View

Lets you select to work in Step Mode or Full Script Mode.  Selecting Options allows you to
customize mode settings via Preferences.

Preferences

Opens Preferences window, allowing you to customize global application options which are saved to
file and restored each time you open Script Studio or begin new projects.

Mac OS displays this on the Script Studio menu instead of the Options Menu.
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PowerView

Mac Windows

This menu only appears when you are working on PowerView.

User Project 

Select this to view your own project in PowerView.

Reference Project

Displays the currently loaded Reference Outline in PowerView.
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Outline View

Displays the outline content of each step or chapter in PowerView.

Script View

Displays the script content of each step or chapter in PowerView.

Notes View

Displays the notes content of each step or chapter in PowerView.

Expand Outline

Reveals the content of each step or chapter in PowerView.

Collapse Outline 

Hides the content of each step or chapter in PowerView.

New Template

Opens the Structure Window to create a blank template from scratch.

Load Template

Opens your default Template Folder (as set in Preferences) to loaded a different template into
PowerView.

Save Template

Opens the Save dialog so you can save the current PowerView Structure as a template.

Edit Template

Opens the Structure Window and displays the current template for you to modify as required.
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Help

Mac Windows

Script Studio Help

Opens Script Studio's PDF User Guide.

Online Knowledge Base

Launches your default browser and directs you to our comprehensive online Knowledge Base and
support site.

Getting Started

Opens Getting Started window, which gives you an overview of Script Studio's key features.

Tip Of The Day

Displays practical writing advice and handy tips about making the most of Script Studio's powerful
features.  This window also appears the first time you add a step in each new session but this
functionality can be changed by unchecking “Show on Add Step” or via Preferences.

http://support.scriptstudio.com
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Sample Projects

Opens Project Chooser where you can open one of the Sample Projects included in the software.

Buy Now / Buy Reference Plugins

If you have not Activated Script Studio, this menu choice will launch your browser and direct you to
our secure online store where you can purchase a License for Script Studio.  If Script Studio is
already activated, this menu choice will launch the secure In-App Store where you can purchase
additional Reference Plugins which will then automatically be downloaded and installed into your
Library.

Activate / Deactivate

Opens Activation window or Deactivation window, depending on the activated status of your
software.

Check For Updates

Opens Check For Updates window to see whether a new version of Script Studio is available.

Customer Support

Opens Support window which displays information about your product and support contact
information.

About

Opens About window which displays information about your product.

Mac OS displays this on the Script Studio menu instead of the Help Menu.
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Views

Outline

The top text field is your Title Field where you enter the title for each step or chapter  in your
outline and below this is the Content Field which should contain the details.  When you add a step
or chapter it appears in your Outline List on the right of the studio window.

Outline List

Your Outline List is one of Script Studio's key features, allowing you to clearly see an overview of
your entire story while simultaneously working on individual steps or chapters.  

Clicking on a Step Title in this list will display its contents in the Title Field and Content Field.

You can customize the list view in many ways using the List Toolbar Gear Button options where
you can change row size, increase text size, show the first line of description, hide and show 
Content Icons and Manage Highlights.
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Large Row With Description  Small Row With Icons

Step Display & Auto-Complete

The number on the left of the Title Field indicates the current step/chapter you are working on and
to the right of the field is the Text Mode Button which toggles Script Format on and off for the Title
Field when in Script Mode.

Regular Mode

By default the Caret Icon displays indicating that auto-complete is off which means you can type a
step/chapter title without any screenplay-specific formatting.
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Slug Mode

Slug means "Scene Heading" in screenwriting terms and when you click the Caret Icon it will
change to a 3 Dot Icon indicating that Slug Mode is active.  Slug Mode will auto-capitalize your text
and auto-complete scene headings as you type.

Binding with Reference Outline 

Your own Outline is always linked with the currently loaded Reference Outline which can be viewed
by selecting Show Reference Outline from the List Toolbar Gear Button menu.

When you change to a different step in the list you will automatically be changing the currently
selected step in the Reference Outline at the same time whether the Reference Outline is displayed
or not.  

Similarly, when you change to a different step in your Reference Outline, you will automatically
change the selected step in your own Outline.  This lets you simultaneously view steps in the
Reference Outline that correspond to the same point in your own story so you can compare
structure, pacing and story development with successfully produced movies in the same genre.
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Script

This view allows you to write formatted screenplay text for each step in your outline when writing in
Script Mode or manuscript text with chapter headings and page breaks if writing in Novel Mode.  

You can also work in Full Script Mode to edit each step and scene within the context of your full
screenplay and navigate scenes instead of steps.

Double-click on ruler to open the Page Layout window.

Notes

This view allows you to keep step specific notes in your outline.

For global notes use the Scratch Pad.
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Story Arcs

Character Story Arc View

This view displays the characters you have created (or imported from your script) in the Character
List and the currently Selected Character with their Profile Picture - if you have assigned one via
Character Spotlight and the Character Gallery.

Here you can develop the story arc of each character step by step as you build your narrative by
answering four key questions which are displayed in the gray area at the top of the view:

· What do they want or need in this step?

· What do they get or learn in this step?

· What conflict or dilemma do they face in this step?

· How does this step move their story forward?

Answering these questions for each of your principle characters as you write or rewrite your outline
will help you understand their behavior in a scene and in turn write more appropriate dialogue for
them.  This process is also very handy in focusing your story and discovering which parts work and
which do not.  You can Tab through each question or Shift + Tab to cycle backwards.

A small blue dot will appear in the Character List beside characters who have story arc information
in that step.
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Outline List Content Icons

On this view your Outline List will display a Character Icon if the selected character has arc
information in that step and a Speech Count Icon to indicate the number of dialogue paragraphs in
that step.  

Character List Toolbar

Use this to add new characters, import characters with script dialogue, import characters to your
current project from another project file, sort the list and customize how your character names are
displayed.
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Importing Characters From Another Project

Select this option from the Character List Toolbar to select a project file and then open the Import
Characters Window.

Here you can choose the characters you wish to import from the list of names, and their profiles will
be imported into the existing project.  Note: Story Arcs cannot be imported because they are project
outline specific.
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Step Cards

When writing any kind of fiction such as a screenplay or novel, you'll inevitably need to rearrange
the order of your steps and Script Studio lets you do this with ease with its powerful organizational
tool Step Cards.  On this view, each step in your outline is displayed as a virtual index card which
can be repositioned in your outline by dragging it with your mouse.  

When dragging a card two red arrows indicate where the card will be inserted.  If you drag the card
towards the bottom of the screen the view will automatically scroll to display any hidden cards in
your outline.  This works the same for scrolling back up.  Cards can also display Scenes instead of
Steps when working in Full Script Mode and Chapters when working in Novel Mode.

Holding down the Shift Key while clicking the mouse on a particular card will
jump to that step in your outline list and display Outline View.

Color-Coded Cards

Cards headings can optionally display PowerView structure colors or your outline Highlight Colors
by selecting Options from the Status Bar or by selecting Step Cards from the Options Menu.
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Options Window

Select Step Cards from the Options Menu to display this window which allows you to use
PowerView's structure colors for the heading color of each card and set the number of cards across
to display on-screen.

Maximize & Restore

Double-click on a card or click the Maximize Icon on the top right corner of the card header to
zoom into it and display it full screen.  In maximized mode you can view the entire outline content of
that particular step and even view the script and notes content by clicking on the respective header
icons.  Double-clicking the card again or clicking the Restore Icon will restore the card to its
original size.
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Using Scene Cards in Full Script Mode

Although Script Studio's design is based on the principle of step-outlining (working on each step
individually), when you are writing a screenplay you may want to view cards for each scene rather
than each step in order to get a better understanding of the narrative. 

To do this you need to change from Step Mode to Full Script Mode via the Status Bar or by double-
clicking on a step in your Outline List.

If you have selected to show Scene Numbers in your script then these will be displayed in the
header of each card.

You can maximize a card to view the full script content and display each scene's
content by navigating through the Scene List while a card is maximized.
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PowerView

Structure View

PowerView displays the color-coded structure of your story with expandable and collapsible content.

PowerView Outline

Your outline is initially displayed as a list of Step Titles .  When you click on the disclosure icon
beside a title the Step Content will be revealed.  If you click on it again the content will be hidden. 
Double-clicking a step also expands/collapses its content which can be either your outline, script or
notes as determined by your selection in the PowerView Menu.  The menu also offers you the ability
to expand or collapse all steps.  You can also rearrange your outline by dragging and dropping a
step title row with the mouse.  The black arrow icon indicates where the step will be inserted.

Reference View

You can choose to view the currently loaded Reference Outline within PowerView by either Right-
Clicking (Windows) / Control + Click (Mac) your mouse or by selecting this option from the
PowerView Menu.  When you right-click to switch views between user and reference the step that
is clicked will automatically expand to reveal its content, making it easy for you to compare your
step with that of your reference step or the content of one draft with the content of another.  The
current view is displayed in the Status Bar.
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Structure Key

On the right of PowerView is your Structure Key which indicates your current Structure Template
which has a label, color, start point and length for each section and sub-section.

A section can be defined as anything you want. 
By default, Script Studio utilizes the classic three-
act structure but your story or project could also
be divided into novel parts, sequences or even
lessons.

The color for each section corresponds to the
color displayed in your PowerView Outline.  The
Start value indicates at which step number that
particular section begins.  The Length of each
section is determined by the next start value.

Each section can be customized via the Structure
Window where you can add sub-sections, modify
section headings, adjust section start values and
load/save different templates which can be shared
between different projects.

A disclosure icon beside a section heading
indicates it contains sub-sections.  Clicking on the
icon will hide/reveal its sub-sections. Double-
clicking on the Structure Key will open the
Structure Window which can also be accesed via
the PowerView Menu. 

Holding down the Shift Key while clicking the mouse on a particular title in the
PowerView List will jump to that step in your Outline List and display Outline
View.
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FeelFactor

Story Pacing

The FeelFactor view displays two interactive charts to help you gauge the audience engagement
level of your story.  The top area chart shows your full outline and the levels for the FeelFactor that
is selected in the bar chart below.  The bar chart shows the levels for each FeelFactor for the
current step.  You can drag the apex of any point in the area chart up or down with the mouse to
change the level and you can also drag the top of any FeelFactor bar left or right with the mouse to
change its value.

What is a FeelFactor?

A FeelFactor represents an element or theme of your story at any given point in your narrative.  For
instance, if you're writing an action movie and your first step begins with a car chase, shootout and
explosion then you have instantly gripped your audience and their “Action” FeelFactor level would
be high.  Or if you were writing a drama and the first step contains a love scene then their
“Romance” and “Passion” FeelFactors for that step would be high.
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FeelFactor Options

Click the Options Menu in the Status Bar to customize your view:

Project View Displays only your own FeelFactor chart.

Reference View Displays only the currently loaded Reference FeelFactor
chart.

Split View Displays your Project chart and Reference chart on the same
screen.

Show PowerView
Structure

Displays the Structure Templatecolor map behind the area
chart.

Animate FeelFactor
Levels

ANimates the chart apexes and bars when you change steps.

Reset levels for this
Step

Resets the level of the selected FeelFactor to zero for the
current step.

Reset levels for all
Steps

Resets the level of all FeelFactors to zero for the current
step.

Customize FeelFactors Opens a window that allows you to customize colors and
labels.

Customize FeelFactors

Select this to change the default labels and colors for FeelFactors.  You can also Store your
customized settings and then Import them into another project.
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Story Tasks

Managing & Remembering Your Story Ideas

When writing a story, many ideas will pop up along the way about characters and plot points, such
as: I must remember to make Jessica find the gun in step 12 or John should meet Mary before he
gets mugged.  You can't control when inspiration strikes and that's where Story Tasks come in!

Story Tasks View 

To help you keep track of character arcs, plot devices and story objectives, simply enter the title of
the task in the top text field and the content of the task in the field below and use the Plus Button
in the List Toolbar to add more tasks as you go along.  Each task title will then appear in the Task
List on the right of your screen.

Organizing Tasks

Click on a Task Title and drag that task into another position in the list or use the Arrow Up and
Arrow Down buttons in the List Toolbar.

Done or To Do?

When you still have to do a task the then Play Icon will be displayed beside the Task Title.  When
the task is complete and you have checked it in the Task List then a Check Icon will display beside
the Task Title.  The Status Bar indicates the number of tasks, how many are to do and how many
have been completed.
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Scratch Pad

Writing a screenplay is not just about the formatting, it’s also about the “process” and part of the
process is keeping track of all the ideas that inevitably pop up along the way.  Script Studio's 
Scratch Pad allows you to easily organize your notes in one place and categorize them into folders
such as story ideas, research, character notes, plot lines and script snippets.

Adding Items To Your Scratch Pad

Click the Plus Button on the Scratch Pad Toolbar and select a category for your new note.  This
will create a new item in the list.  You can then enter a title for the note in the field below and enter
content in the main document area. Click the Minus Button to remove the selected note.

Send To Scratch Pad

You can send items to your Scratch Pad from your Outline, Script, Notes, Story Arcs, Story Tasks
and Title Page by selecting text and right-clicking (Windows) or control-clicking (Mac) to display the
contextual menu option.  You can also click the Send To Scratch Pad Button in the Tools Toolbar.
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This will display the Scratch Pad Options window where you can select a category for the new
note and choose whether to copy the selected text or copy and remove it from the current text field.

Organizing Notes

You can arrange your notes by clicking on an item in the list and dragging it to a different position or
by selecting the Move Button (arrows up and down) on the Scratch Pad Toolbar and assigning the
selected note to a different category.

Printing Notes

To print a single note, select the note in your list and select Print Note from the Print & Export
Button on the Scratch Pad Toolbar.  To print all notes in the current category, select the category
title instead of a specific note.

Exporting Notes

To export a single note to a file, select the note in your list and select the File Format from the
Print & Export Button on the Scratch Pad Toolbar.  To export all notes in the current category,
select the category title and click instead of a specific note.



Script Studio User Guide92

© 2017 Nuvotech Limited.  All Rights Reserved.

Title Page

This view allows you to create a Title Page (or pages) for your current project.  The Title Page has
all the standard paragraph and style formatting options but does not include Screenplay Format and
Auto-Complete.  The Title Page can be included when Printing or Exporting your project or printed/
exported on its own.  This feature can be handy if you wish to use the Title Page to write a
treatment or create a cast list.

Double-click on ruler to open the Page Layout window.

Library

This view displays a list of all the Reference Plugins in your Library.  The currently loaded outline is
indicated by a green check mark icon beside its title.  To load another outline, double-click on its
title in the list.  You can also Export your own projects into the library and load them so you can
simultaneously compare different versions. You can sort the list by date or alphabetically by clicking
on the respective column header.
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Reference Project Icons

The icon beside the title indicates the format of the Reference Outline and a padlock icon
indicates it has been exported into your library in a secure format which means its content cannot
be copied.

Nuvotech Reference Plugin

A plugin published by Nuvotech.

Screenplay

A project exported in Script Mode.

Novel

A project exported in Novel Mode.

Regular Document

A project exported in regular document mode.

Hover the mouse over the icon to display a folder icon which when clicked will
open Finder (Mac) or Explorer (Windows) to the actual file location on your
computer.

Reference

Here you can view Reference Plugins from your Library which can either be a movie reference
plugin by Nuvotech or one of your own projects.  If you wish you can display your current working
project's step list alongside the Reference Outline Content by selecting Show Project Outline from
the List Toolbar Gear Button - and vice versa.
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Content Views

If a Reference Outline has script content for a particular step a Script Icon will be displayed on the
right of the Title Field.  Clicking this will toggle between Script and Outline content views.

If you navigate through the Reference List and the Reference Outline is longer
than your own, your outline will remain on the last step and the Step Display will
show that same step number.
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Writing A Screenplay

Screenplay Formatting

If you ever want somebody in the film industry to read your story and seriously consider
transforming it into a movie then there are a few rules you need to adhere to.  Principally format. 
Producers, Agents, Readers, Actors and Development Executives - your first audience - need to be
able to sit down with your work and imagine your words transformed into pictures and dialogue on
the big screen.

To do this, you have to help them.  You have to take away as many obstacles as possible and
make their reading experience enjoyable, engaging and most of all.. easy.  Many people say that
the first ten pages of a screenplay are the most important because if you haven't grabbed the reader
by then, they may well put your script down and move on to the next in their pile.

That's where the formatting guidelines come in.  Through the years an industry standard has
developed for the presentation of scripts.  From size of margins, to page numbering, to placement of
text on the page.  This all has to be taken into consideration when writing your screenplay so that
the reader doesn't have to struggle through your words in order to understand their meaning.  The
whole concept of screenplay formatting is essentially an aesthetic one.  To make each page of your
script look clear and legible.

What are the Formatting Guidelines?

Included in this software is a Glossary with a full list of the most common terms used in film
production and screenwriting.  It's a good idea to read through this and familiarize yourself with the
language of film - but it's an even better idea to buy or download screenplays from the web and read
as many as you can!

Once you understand the terminology you need to understand the layout.  Thankfully, Script Studio
takes the complexity out of formatting your screenplay by automatically doing it for you as you type
through the intelligent use of Auto-Complete and Keyboard Shortcuts.  It's a good idea to read a
published screenplay while reading this section so you can see how these formatting rules apply
and understand them in context.

Auto-Convert & Smart Page Breaks

Along with Auto-Complete and Keyboard Shortcuts, Script Studio also helps maintain your creative
flow by automatically converting your text to uppercase when typing Scene Headings, Character
Names or Transitions, so you don't have to worry about continually pressing the shift key or Caps
Lock. And if you enter a scene introduction or transition in the wrong element, the text will instantly
change to the correct element and capitalize the first letter of sentences, allowing you to focus on
what really matters – the story.

What's more, Script Studio automatically adds parenthetical brackets (...) when writing Parenthetical
elements, adds Mores & Continueds between dialogue and scene breaks and intelligently wraps
your script text when scene action and dialogue has to be split over two pages by linking connected
elements together such as scene with action and character with dialogue making your screenplay
an easier read.
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Courier Nuvo Font

Script Studio includes a custom Courier font called Courier Nuvo which is recommended for
screenwriters since it is slightly more emphasized than regular courier and its line height metrics
produce paragraphs with slightly tighter line spacing which make it perfect for screenplays.

Screenwriting Glossary

Glossary Window

For novices learning the craft of screenwriting, or professionals with limited understanding of film-
financing and production terminology, Script Studio has a glossary with over 250 screenwriting and
film-making definitions which can be accessed from the Navigation List or the Tools Menu.

Knowledge Is Power

As a writer, you never stop learning and there is no substitute for reading shooting scripts of
produced movies which are now freely available in PDF format on the web and can easily be
downloaded for reference. You can then compare various writing styles and see the professional
use of terms contained in the glossary.
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Script Elements

Dissecting A Screenplay

A screen story is divided into many scenes and each of these scenes is a location.  A location when
written in a screenplay needs to be described to the reader in a certain way so that they instantly
understand the most important three pieces of information about it:

· Whether it's inside or outside

· Where the scene takes place

· Time of day

These elements form the Scene Heading otherwise know as the Slugline or Slug.

THE SLUGLINE 

Each scene heading must appear on a single line which contains the location information and time
of day. Almost all sluglines begin with INT. (interior) or EXT. (exterior). There are very few
exceptions except when either repeatedly cutting back to a scene or moving through locations within
the principle location. 

For example: 

INT. DOWNTOWN BAR - NIGHT

If you have already introduced the DOWNTOWN BAR as a location you can simply use BACK TO
BAR as a subsequent slugline. Or if you have introduced a HOUSE as a location and are writing a
sequence in which a character moves through each room, you can use BEDROOM or LOUNGE as
the slugline in order to maintain the flow of the sequence. 

SUPER can also be used to denote superimposed information, such as: SUPER: “Three years
later”. 

INTERCUT BETWEEN can be used as a slugline for a phone conversation after the location of each
party is established with prior sluglines. INTERCUT: can also be used to achieve the same effect
but as a TRANSITION. 

If in doubt, always begin sluglines with INT. or EXT. and end with DAY or NIGHT, unless a special
time of day is dramatically essential, i.e. two lovers watching the sun rise: EXT. BEACH -
SUNRISE. 

THE SHOT 

A shot must not be confused with a slugline even though it appears in capital letters in a similar
format. A shot focuses the reader's attention on something specific within the scene, such as a
person or object. 

For example: 

ANGLE ON JACK
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C.U. ON GUN

JACK'S POV 

Sometimes writers use a shot to draw attention to something, then follow this with a brief description
and then write BACK TO SCENE and continue the main scene action. 

THE ACTION ELEMENT 

This appears immediately after your slugline, is preceded by one blank line and runs from left to
right margin, spanning the full width of the text on the page. The Action sets the scene, describes
the setting, and allows you to introduce your characters and set the stage for your story. Action is
written in real time. Write cleanly and crisply what the audience sees on the screen. Only create
atmosphere through “flowery” description if that atmosphere is essential to your scene, otherwise it
is redundant and slows the script down. 

For example: If you're writing a horror and are introducing a haunted house, it is necessary to set
the tone and so a few sentences of description adds to the reading experience. It also allows the
reader to get a “real time” sensation as if watching the movie on screen. But if two characters are in
the middle of a heated debate, keep action description to an absolute minimum in order to maintain
the flow of the conversation and scene. 

When writing action, the best thing to do is to imagine you are having a conversation with someone
over a coffee and recounting an interesting story. This way you only explain the key points that
move the story along and do not focus on the irrelevant aspects. Try to write in small paragraphs,
no more than four or five lines per paragraph, then double-spacing to the next paragraph. In fact, by
isolating action and images in their own paragraphs, the writer suggests visual emphasis in the
story; subliminally contributing to the visual direction. 

Capitalize a character name on introduction only and give them a specific age and gender. This
information is critical for not only comprehension of the story, but casting and budgeting as well.
Capitalize all major sound effects, avoid describing clothing or hairstyles, unless it’s crucial to the
story and do not write action in parentheses after a character name, i.e. GEORGE (lighting a
cigarette). Also, try to avoid using the word “camera.” Use “we” instead. For example: instead of
“The camera follows...” use “We follow...” 

CHARACTER NAME 

This appears in caps, positioned toward the center of the page and is followed by dialogue. A
character name can be an actual name (JACK) or description (FAT MAN) or an occupation
(DOCTOR). Sometimes, you might have COP #1 and then COP #2 speaking. It is okay to identify
the speaking parts like this, but actors will like you more if you personalize their part with a name.
Try to be consistent. Don't call a character JOE here and MR. JONES there. 

DIALOGUE 

This appears positioned between the left margin (where sluglines and action are) and the character
name margin. Writing good dialogue is an art in itself and sometimes novices tend to over-write it,
making scenes slow, chatty and “play-like”. Remember, people don't talk as formally as they write
but on the other hand, keep slang and vernacular to a minimum and don’t write out accents or
regional dialects. 
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Your dialogue should reflect the personality of each character and give an insight into them. Try to
personalize dialogue from one character to the next (but don't over do it) so that the reader can
distinguish between the key players in your story. Make it sound real and conversational, so that
the audience feels like a fly on the wall, and try where possible to subtly express inner feelings or
conflicts rather than using dialogue that’s too “on the nose”.  

Try using Script Studio's Dialogue Spotlight to isolate dialogue in your script and create unique
voices.

People rarely say exactly what they mean. There is always subtext. Even when people are being
candid, there’s still subtext. Indicate the truth and let the audience fill in the gaps or read between
the lines. This is far more interesting than being told outright what to think. For instance, in Jerry
Maguire, Tom Cruise's character says “You complete me” rather than “I love you” to Dorothy and
this was set-up earlier through an encounter with a young couple in love who used sign language.
The key is to make the audience think where possible rather than handing everything to them on a
plate, and this means being clever with your dialogue which sometimes may not even be necessary
if the same sentiment or message can be expressed visually. 

PARENTHETICAL 

Parentheticals (or “wrylies”) appear left indented (not centered) within brackets beneath the
character name and are used to express an attitude for the actor who is speaking.. i.e. upset,
crying, laughing, irritated, angry etc. Parentheticals should be short, to the point, descriptive, and
only used when absolutely necessary. 

THE TRANSITION ELEMENT 

Scene transitions such as CUT TO: and DISSOLVE TO: are optional and when used should be
right-indented (but not flush right) and preceded and proceeded by one blank line. When breaking
pages, the scene transition must remain with the shot just completed. In other words, it is never
permissible to start a new page with a CUT TO: or a DISSOLVE TO:. It must be placed at the
bottom of the previous page. 

Transitions should be omitted if you are rapidly cutting between scenes, since inserting them would
disrupt the flow of the sequence; such as in a montage or a chase through each room of a house.
Transitions are primarily used to denote a major shift in time or location, and sometimes, like using
MATCH CUT TO:, for effect. 

SUMMARY 

To instantly grab the reader and keep them page turning, use crisp visual writing in simple
sentences, in short paragraphs, with dialogue scenes that are short and snappy and with no
mention of the camera (unless absolutely necessary) and without directing the actors or usurping
the duties of the costume designer, set designer, cinematographer, etc. 

Remember, a screenplay is not a literary document. It is a blueprint for a movie. So make it lean
and easy to read. If a brilliant script isn't an easy read, it will never make the first cut. The purpose
of these basic formatting principles is so the reader can freely focus on your characters and story
without being distracted by unnecessary description, improper format and convoluted dialogue. And
always remember to spell check your script!
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Customizing Elements

Script Studio automatically sets the values for each element and its behavior within your script to
industry standards but you can easily customize these values by selecting Format > Elements.

Element List

On the left of the window is a list of elements used when formatting your screenplay.  On the right
are the default values and settings that correspond to the currently selected element.  

Note:  Changing values here will update the positions of each element of your current script. These
changes can be reversed by selecting Undo from the Edit menu.  You can also override some of
these layout values by adjusting line spacing and alignment within each individual paragraph.

· Alignment: Sets default paragraph alignment for each new entry of the selected
element.

· Line Spacing: Sets default line spacing value for each new entry of the selected element.

· Space Before: Sets default space before value for each new entry of the selected element.

· Left Margin: Sets default left margin indent for each new entry of the selected element.

· Right Margin: Sets default right margin indent for each new entry of the selected element.

· Shortcut Key: Sets default key combination to change or move to the selected element

· Enter/Return Key: Sets default next element for Enter Key action after selected element.

You can also set the text style using the uppercase, bold, italic and underline checkboxes and force
a page break for the start of an element by checking Starts New Page.
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Element Templates

When writing in Script Mode the default Layout Template is Screenplay but you can choose from
the following:

· Screenplay

· Stageplay

· Musical

· TV Script (Single Camera)

· TV Sitcom (Multi-camera)

No changes to your document are saved until you click OK (and even then you can undo/redo the
changes) but if you have customized any elements and want to revert them back to their default
values simply click Reset Template.  You can also load a sample of each template by clicking
Load Sample.

Element Menu

Located on the Status Bar is the Element Menu.  This shows the current paragraph's element value.
 If you select a different element form the drop-down menu then the current paragraph will
automatically change to the chosen element.  Similarly, if you select a block of text and a new
element from the menu, all of the paragraphs contained in the selection will change to the selected
element.  You can also change elements while writing using Keyboard Shortcuts.
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Auto-Complete

Let Script Studio Do The Work For You

To save you time and hassle, Script Studio has a built-in list of pre-defined element values for the
most common screenwriting terms and more importantly, it learns as you type.  This means that
whenever you enter a scene heading, character name, character extension or transition, the
information is stored and then displayed to you in a pop-up list so you can select the same value
without having to type it all over again.

Auto-Complete Lists

Your auto-complete data can be customized by selecting Format > Auto-Complete.

Here each panel relates to a list of values stored for each auto-completable element.  You can add
your own values, modify existing values, delete and clear values or alphabetically sort each list.
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Auto-Complete Options

Allows you to customize how auto-complete works.  You can choose which elements use the
feature, the color of the auto-complete text and how to use the auto-complete functions.

Auto-Complete Character  

Enables the auto-completion of Character Names.

Auto-Complete Scene Heading  

Enables the auto-completion of Scene Headings.

Auto-Complete Transition  

Enables the auto-completion of Transitions.

Guess Next Character  

With this checked auto-complete will suggest the next Character Name for the next section of
dialogue by intelligently guessing which character the previous character was talking to.
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Tab from Character to Extension

When enabled, tabbing after entering a character name will display a list of extensions.

Automatically add Time Separator to Location Auto-Complete

When enabled, the current time separator (usually “-”) is automatically appended to your text when
auto-completing the location of your scene heading.

Show Script Auto-Complete Window

By default, the auto-complete window will always appear when auto-complete is enabled for a
particular element but it is possible to use the auto-complete function and display suggested text
without the window appearing.  If you prefer not view the window then uncheck this option.  If the
auto-complete window is open and you want to close it, simply use one of the arrow keys or click
your mouse on the text field.

Auto-Complete Color

Click the Color Button to select the color of suggested text for auto-complete.  

Clicking Reset will reset the color to its default value of gray.

Step Title Auto-Complete

It's also possible to use auto-complete when typing headings for each step in Outline view.  Auto-
complete is activated by clicking the Caret Icon to the right of the field.
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When enabled, a small 3 Dot Icon will appear indicating that the Title Field will now function as a
scene heading and your text will be automatically capitalized.

Show Step Title Auto-Complete Window

By default, the auto-complete window will always show when Slug Mode is enabled but it's possible
to use the auto-complete and display suggested text without the window appearing.  If you prefer
not view the window then uncheck this option.  If the auto-complete window is open and you want to
close it, use one of the arrow keys or click your mouse on the text field.
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Keyboard Shortcuts

Streamlining The Writing Process

To help you to write and format your screenplay as smoothly as possible, Script Studio lets you
move from one element to another by using handy key combinations or “shortcuts”.

Tab and Enter (Windows) / Return (Mac)

When you've written the first element of your script (the Scene Heading) you'll most likely want to
move on to either some action description.  You can do this very easily by pressing the Enter/
Return key.  This will automatically move the Caret (Text Insertion Cursor) to the position of the
next element and change that paragraph's element value to the new element.

By default, the element that follows a Scene Heading when you press Enter is Action but this can
be customized via Format > Elements.  Similarly, the default element that follows a Character Name
when you press Enter is Dialogue but if you press Tab it moves to Parenthetical.

If you hit Enter on an empty element the Auto-Complete window will display a list of elements to
choose from for the current paragraph.  You can either select an element with the arrow keys and
press Tab or Enter/Return, use the mouse, or enter the associated "hot key" as stated in brackets,
i.e. "A" for Action, or "T" for Transition.

Auto-Complete

Tab and Enter are also used with Auto-Complete.  For instance, when typing a slugline, if you type
“I” and auto-complete is enabled, the word “INT.” will be suggested.  In this instance, pressing Tab
will complete the word and keep the Caret on the same line so you can continue to write your scene
heading.  In contrast, pressing Enter will complete the word too but move the Caret to the following
line and change that paragraph's element value to the proceeding default Action element.

However, when you reach the end of your Scene Heading, pressing Tab or Enter will act the same
by completing the suggested word and then moving on onto the next line and default element.
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Default Element Tab Key Order with Auto-Complete

Scene Heading Intro > Location > Time > Action

INT. > LOCATION > - TIME OF DAY

Character > Extension > Parenthetical

JOHN > (V.O.) > (weary)

Transition > Scene Heading

CUT TO: > INT. DOWNTOWN BAR - DAY

Default Element Tab Key Order without Auto-Complete

Scene Heading > Action
Action > Character
Character > Parenthetical
Parenthetical > Dialogue
Dialogue > Parenthetical
Transition > Scene Heading
Shot > Action
Act Start > Scene Heading
Act End > Act Start

Default Element Enter/Return Key Order

Scene Heading > Action
Action > Action
Character > Dialogue
Parenthetical > Dialogue
Dialogue > Character
Transition > Scene Heading
Shot > Action
Act Start > Scene Heading
Act End > Act Start

Keyboard Combinations

You can also change elements by holding down the Control Key (Windows) / Command Key
(Mac) and using the shortcut key value displayed in the Status Bar.

You can assign different key combinations via the Element Window.  On Windows, you can assign
Function Keys alone to elements but on the Mac you'll still need to press the Command Key at the
same time as the Function Key. To change an existing paragraph to a different element press the
Shift Key at the same time.
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Headers & Footers

Headers & Footers can be customized for your Script, Outline and Notes but are only visible for
your Script within Script Studio and for your Outline and Notes when Exporting and Printing.

Headers & Footers Window

Selecting Headers & Footers from the Format Menu will display the following window:

Script Tab

Here you can choose to Show Headers & Footers or hide them in script view.  Your choice does
not affect printing or exporting where they can be turned on or off independently via the respective
wizards.

Because Script Studio was designed for screenplay presentation, the Header On First Page is
unchecked by default (since the first page of a script is not normally numbered) and the First Page
value is set to 1.  Since you can customize your Title Page (which does not have headers, footers or
page numbering) the value set here will always be assigned to the first page of your script.
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Inserting Tags

To display dynamic values, such as for page numbering or the current date, click the Insert Tag
Menu.  Tags such as <Page> are replaced with actual values (some of which are defined in Project
Information) when you view them on Script View or when your document is printed and exported.

Text Style

Right-Click (Windows) / Control-Click (Mac) to display a contextual menu with options to change
text style, alignment and font size.

Ruler

By default, the tab positions are set to the left and right margin values of your script page (as
defined in the Script Layout Window) but they can be adjusted by dragging the tabs.

Outline & Notes Tabs

Here you can customize your headers & footers in the same way as your script but by default, the
ruler is disabled since the left and right margins will automatically be set to the margins you define
via your Page Setup when printing or exporting.  However, you can override this by unchecking Use
Default Margins and dragging the tabs to a different position.
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Mores & Continueds

Mores & Continueds Window

Selecting Mores & Continueds from the Format Menu will display the following window:

Dialogue Breaks

Script Studio will try to stop dialogue splitting across two pages but when breaking the dialogue is
necessary, by default, (MORE) will be displayed below the dialogue at the bottom of the first page
and the name of the character speaking with the text (CONT'D) will be displayed at the top of the
next page.

You can uncheck these options and customize the dialogue break labels to suit your needs.

Scene Breaks

When a scene continues over to another page, Script Studio displays (CONTINUED) at the bottom
of the first page and CONTINUED: at the top of the next page followed by a number which indicates
the page count of the current scene being continued.  You can uncheck these options and
customize the scene break labels to suit your needs.
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Page View & Layout

Script View

By default, the view of your script is in Page Layout mode as depicted below but you can select
Normal View from the Format Menu to display your text without the virtual page.  

Layout

You can configure your page size and margins for print and export by selecting Page Setup from
the File Menu.

In Normal View you can disable the red-dotted page break line via Preferences.
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Paragraph Formatting

Alignment

Although the default alignment is set for each new element in the Element Window you can change
an individual paragraph by placing the Caret within that paragraph or selecting a block of text and
choosing a new alignment value from the Layout Toolbar.

Line Spacing & Space Before

You can set these values for each paragraph via the Format Menu and Layout Toolbar.

Ruler & Margins

By default the Ruler is displayed for page layout views but you can hide it via the Format Menu.  

To adjust a paragraph's left or right indent, drag the respective tab along the ruler.  You can adjust
the indents of all text within an element group via Format > Elements.

Font & Zoom

You can change the font and text size of the current view by selecting Font & Zoom from the
Format Menu or clicking on the zoom level on the Status Bar and selecting Custom. This will open
the Font & View Options window which also shows a preview of how text will appear.

Zoom Level

This can also be changed via the Status Bar or via the Font & View Options window where you
can use the slider to create a custom zoom level.

Courier Nuvo Font

Script Studio includes a custom Courier font called Courier Nuvo which is recommended for
screenwriters since it is slightly more emphasized than regular courier and its line height metrics
produce paragraphs with slightly tighter line spacing which make it perfect for screenplays.
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Dual Dialogue

Two Column Dialogue

Two parallel columns of dialogue is used in screenplays, stageplays and musicals when it is
necessary for two characters to be speaking or singing at the same time.  Script Studio's WYSIWYG
Dual Dialogue is fully editable in situ and can be created in various ways.  

You can select Dual Dialogue from the Format Menu or Layout Toolbar, by clicking Control + D
(Windows) / Command + D (Mac) or by using the mouse.

How It Works

If the current caret position is in an element that is not dialogue, the two empty columns will be
created side by side ready for you to enter the first character's name to speak on the left.

If the current caret position is within a dialogue paragraph then toggling Dual Dialogue will create
two columns of dialogue out of the existing dialogue...or one column out of a single paragraph and a
blank column to its right if the first dialogue paragraph was not followed by another of dialogue.

You can also easily toggle between Dual Dialogue and Regular Dialogue by hovering the mouse
between each column vertically (for Regular Dialogue) or horizontally (for Dual Dialogue) and
clicking. Below are examples illustrating how the mouse cursor changes to indicate that dialogue
can be toggled.

Toggle On Cursor Toggle Off Cursor

When you have completed editing the first column hitting Enter/Return will move the caret over to
the second column.
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Dictation Assistant

Dictating Into Script Studio

Because Script Studio auto-formats as you type, some OS and third-party dictation software may
not integrate in the same way as it does with regular word processors or they may need extensive
customization to learn Script Studio's commands and menus.  In such circumstances, users can
launch the Dictation Assistant from the Tools Menu or Tools Toolbar which will enable you to dictate
into a standard text field and then transfer the results into your screenplay.

Dictation Window

When the Dictation Assistant is launched it immediately steals focus from the main application so
that anything you dictate will appear in its text field.  You can then say one of the following
commands to add the text into your document:

Insert: This will insert the dictated text at the current caret position in your main
document.

Enter: This will act as if you have hit the Enter/Return Key and insert the dictated text at
the current caret position but also execute any auto-complete or element change
associated with that paragraph element's Enter Key action.

Tab: This will act as if you have hit the Tab Key and insert the dictated text at the
current caret position but also execute any auto-complete or element change
associated with that paragraph element's Tab Key action.

If the Dictation Window has lost focus to another window click Activate to enable it again or Cancel
to close the window.
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Dictation Menu Bar

On Windows you will see a menu bar at the top of the window and on Mac OS the menu appears
as a sub-menu under Tools > Dictation Assistant.

This menu allows you to quickly access some of the key software functions and more easily train
your dictation software.

Element Change the current paragraph element or selected text element

Edit Execute cut, copy paste, text selection and undo/redo

Step Add, delete, copy and paste steps and navigate the outline list

View Change the current studio feature view and zoom in and out

Format Change the text style and alignment

Options Change the text size in the Dictation Window and position the window

Auto-Complete Executes the listed auto-complete options (when available) by saying the 
number of the auto-complete menu item and then "OK" or "Click OK" etc
depending on your dictation software's settings and preferences.

Windows, Mac OS and third-party dictation software behave and "learn" in
different ways so please consult the respective documentation.  You can
enable Windows dictation via Control Panel and Mac dictation via System
Preferences.
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Creating Characters

Character Spotlight

Creating Memorable Characters

Before you begin your new story, take a little time to create fresh new characters rather than
stereotypes that feel like people we've seen before. Think about how your characters look, where
they're from, and what motivates them.  While the reader will not necessarily need to know all the
details, it's important that you do because the better you know your character, the more realistic
your story will end up being.

The more three-dimensional your character is to you the more rounded your character will appear in
your story.  Sometimes it's a very subliminal process but simply put, if you know your character
inside out then when it comes to writing your character's dialogue you will be speaking with their
voice instead of your own.  And that's the real trick.  To make one character sound one way and
another sound another.

Adding Characters To Your Project

To add a new character to your project you can either create a new character manually or import
them from your script or another project. To add a character manually select Story Arc view and
click the Plus Button on the Character List Toolbar.  This will give you the option to add a New
Character via Character Spotlight, Import Script Characters or Import From Another Project.

To import them from your script you can either select Character Spotlight from the Tools Menu or
Navigation List and when the Character Spotlight window opens you will see a small blue dot icon
beside the name of the imported characters in the Character List.  This behavior can be disabled by
unchecking the Auto-Add Characters From Script checkbox on Character Spotlight.
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Choosing A Name

Click the Name Wizard Button to launch the Character Name Wizard from within Character
Spotlight and browse or create names based on gender and origin.

Adding A Profile Image

Sometimes it helps writers to identify with their character by knowing what they look like or thinking
of an actor who would be perfect for the role.  Script Studio lets you choose from a Gallery of
hundreds of categorized headshots of people, cartoon characters and animals by hovering the
mouse over the default Image Icon.  Doing this will display a Add icon (and Delete Icon to remove
an existing image) which you can click to open the Gallery. 

You can also drag and drop an image onto the Profile Image or Right-Click (Windows) / Control +
Click (Mac) to paste an image from the clipboard or select Open File from the Gallery.  For best
results when using a custom image, use 180x180 pixel dimensions but any size will work.
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Importing Characters From Another Project

When you select this option you can choose the project file and the characters you wish to import
from the list of names, and their profiles will be imported into the existing project.  Story Arcs cannot
be imported because they are project outline specific.

Character Spotlight is divided into seven panel views and clicking on any name in the Character
List while on these views will load the relative view content specific to that character.
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Character Profile

Basics

Enter the primary details about your character, such as name, age, height etc.

Bio

Enter a biography for your character detailing events that will influence the story.

Arc

Explain how you expect your character to develop through your story.

Notes

Enter character specific notes that will affect your story or ideas that pop up along the way.

Interview

This is the most important section of your Character's Profile in terms of understanding your
character.  You will see a list of key questions, organized into subject groups, that when answered
will help define a more rounded character.  Think of it as if a psychologist or news reporter was
interviewing your character, perhaps before the story you're writing began or even after the story's
conclusion.  Answering these questions will help you understand the way your character thinks,
feels, speaks and reacts to situations he/she will encounter.

Questions that have been answered will be highlighted in light blue.  If you hold
down the Shift Key while changing characters in the Character List you can
stay on the same question.
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Relationships

When you have many characters in your project it may also be helpful to define their relationships. 
For instance, “How does John feel about Mary?” and “What is their history?”  Simply select a
character from the second list and enter details about their relationship with the current character. 
Understanding these connections will help you create unique voices and more believable
relationships.

Relationships that have been defined will be highlighted in light orange.

Dialogue

Dialogue Spotlight allows you to analyze your character's script dialogue and interaction with other
character's in your script which can help you create unique voices.

You can change the font and zoom, text style, access text editing functions and
activate Text To Speech to read the current panel text from the Status Bar
menus.

Undo / Redo

You can undo/redo text changes from the Edit Menu in the Status Bar while working on a particular
character's bio, arc, notes or specific relationship note or interview question, but when you change
the selected character in the Character List or Relationships List or choose a different question in
the Interview Questions List the undo history for Character Spotlight resets.  You can however undo
all changes to a Character Spotlight session by closing Character Spotlight and selecting Undo
from Script Studio's main Edit Menu.
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Character Name Wizard

To have a good story you need great characters but finding the best name to suit the personality
can sometimes be hard.  That’s where Script Studio's powerful Character Name Wizard comes in. 

Search by Gender, Origin & Meaning

Script Studio's wizard has over 140,000 first and last names categorized by gender, origin and
meaning. Simply type the initial letter for a name then select male or female, origin, such as
“French”, and enter a meaning if required, such as “Happy”. 

You can even generate a list of random names via the Create Name tab until you find one that fits!

Add to Favorites & Auto-Complete

If you find a name you like but do not want to use in the current project and you can easily save it to
your Favorites List or add it to your script’s Auto-Complete list.

When a name is selected from the search results or from your favorites list it will appear in the 
Selected Name field.  Clicking Insert will then insert this name into your project text. You can also
type in a different name here in place of the search results selection.
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Character Arcs

Developing Characters

People are not static in nature and as such, your characters should constantly evolve as your story
shapes them.  This progression of character development is known as the “Character Arc”.

Story Arc View

This view displays the characters you have created (or imported from your script) in the Character
List and the currently Selected Character with their Profile Picture - if you have assigned one via
Character Spotlight and the Character Gallery.

Tracking Characters

You can easily see in which steps the selected character has story arc information by the 
Character Icon in the Outline List. The Speech Bubble Icon indicates the speech count (number
of dialogues) the selected character has in that particular step.  If the icons are not showing it either
means there is no story arc information or script dialogue for that character or you have not enabled
the content icons via the Outline List Toolbar Gear Button.

You can also track characters by selecting their name in any of the main text fields and then Right-
Clicking (Windows) / Control + Click (Mac) your mouse to view a contextual menu with Character
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Options.  If the Character exists in your project you can either edit it or go to the last or next step
that it appears in.

You can also click on the Status Bar while on Story Arc view to jump to the last or next step in which
the selected character appears.

Defining Arcs

In your character Story Arc view you can answer four key questions about the selected character:

· What do they want or need in this step?

· What do they get or learn in this step?

· What conflict or dilemma do they face in this step?

· How does this step move their story forward?

You can Tab through each question or Shift + Tab to cycle backwards.  Answering these questions
for each of your principle characters as you write or rewrite your outline will help you understand
their behavior in a scene and in turn write more appropriate dialogue for them.  This process is also
very handy in focusing your story and discovering which parts work and which do not.

For instance, if your hero has a three minute conversation with a waitress in a diner that you
thought was important but then find you cannot answer any of these questions about your hero in
that step then you should seriously reconsider the need for the step.  When dealing with film, time is
money but more importantly, unless a step or scene moves a character's journey forward in some
way or reveals to the audience something about the plot then it is probably redundant and should
either be omitted or rewritten.

There are of course exceptions, especially when dealing with action movies, thrillers, horrors or
comedies when the sole purpose of a step may be to either make us laugh, squirm or be wowed by
explosions but even then, the best writers find a way of using these scenes to develop their
characters in some manner.
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Character Gallery

Finding The Perfect Face

Sometimes it helps writers to identify with their character by knowing what they look like or thinking
of an actor who would be perfect for the role.  Script Studio lets you choose from hundreds of
categorized headshots of people, cartoon characters and animals.

Adding A Profile Image

Hover the mouse over the default Image Icon to display the Add Icon and click to open the gallery.
You can also Right-Click (Windows) / Control + Click (Mac) to paste an image from the clipboard
or click Open File to choose an image on your computer.  For best results when using a custom
image use 180 x 180 pixel dimensions but any size will work.
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Selecting An Image

Double-click on an image to add it to your Character's Profile or click the Insert Button.  This
image will then appear in Character Spotlight, Story Arc view and Table Read.  You can also
choose to display the image when printing and exporting your Character Profiles.

Dialogue Spotlight

Creating Unique Voices

The key to writing good dialogue lies with creating well-rounded, believable characters.  Once you
know your character you can speak for them.  But sometimes a writer can forget that they are
meant to be writing dialogue from the perspective of their character and instead use the platform of
their screenplay to preach their own point of view.  

That's not saying that you can't insert your own opinion into your character's speech but most of the
time you'll want to create unique voices that may even contradict your own personal beliefs.  This
makes your characters more interesting and the imaginary world you're creating more believable,
because if everyone sang from the same hymn sheet life would be very boring.

Focusing on your Characters

When you have completed the first draft of your screenplay or during the rewrite stage, you may find
it helpful to use Dialogue Spotlight to isolate a particular character's dialogue throughout your script.

Select Character Spotlight from the Tools Menu and go to the Dialogue Tab to view the step by step
"isolated" dialogue for the selected character.
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On the Status Bar are four menu options:

Talking To... Choose a character from this list of script characters to filter the results only to
dialogue between the current character and the character selected from this list

Extensions Filter the results to only include dialogue with or without V.O. (Voice-Over) and
O.S. (Off-Screen) extensions and Voice-Over dialogue only

View Expand or collapse all steps and hide or show scene heading

Font & Zoom Change the font and zoom by menu or by opening the Font & Zoom window

Focusing the Results

If you select Include Extensions all dialogue spoken by the selected character will be displayed.  If
you select Exclude Extensions only dialogue without extensions will be displayed.  If you select
Only Voice-Over only dialogue with (V.O) or (VO) after the Character Name will be displayed.

Character Interaction

Selecting Talking To... will display a list of characters that may not necessarily be defined in your
project but appear within your script as part of a conversation with the selected character.  You can
then narrow the results even further by selecting a character from this list to display only the
conversations between these two characters.
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Structuring Your Story

Concept Of Structure

Act I, Act II, Act III

Every story has a beginning, a middle and an end.  In the beginning you setup your hero and his
story, then you throw something at him that is a great source of conflict and takes him into a whole
heap of trouble.  After facing many foes and overcoming various obstacles the hero saves the day
and wins the girl.

If only writing a movie was that easy...

The thing is, there are many forms of structure and some writers subscribe to one formula, while
others subscribe to another.  Some try not to subscribe to any and see the whole idea of structure
as “evil”, feeling that a story should evolve organically without rules confining ideas or obstructing
the creative flow.

In the end, a story should dictate the kind of structure it follows or whether it shouldn't follow a
structure at all.  There's no point trying to write a comedy and forcing the structure of a thriller upon
it - it won't work.  Well, theoretically it won't but I'm sure someone will find a way!  Let your
characters define the story and your story define your structure and then use a formula if necessary
to tighten your script.

The trick is to initially let the ideas flow without paying too much attention to structure and then in
your second pass begin to focus your story and separate the wheat from the chaff.

3 Act Structure

Below is a diagram defining the typical three-act structure of most stories.  If a screenplay is 120
pages long then the first act is thirty pages, the second act is sixty pages and the final act is thirty. 
But again, this all depends on the genre of film you are writing and the needs of your story.  Don't
be too pinned down to these rules at the outset.  But if you find your story is not working or your
script is 150 pages long then you know you have made some errors along the way and need to pay
closer attention to your blueprint.



Structuring Your Story 131

© 2017 Nuvotech Limited.  All Rights Reserved.

Hero's Journey

Another popular form of structure derived from Joseph Campbell's Monomyth and adapted by
Christopher Vogler is the twelve stage Hero's Journey.  This is essentially a more detailed
Character Arc for your story's hero which is overlayed onto the more traditional three-act structure
that many successful Hollywood movies such as Star Wars and The Wizard of Oz when analyzed
appear to follow.

PowerView

PowerView enables you to view the color-coded structure of your story in a visual manner alongside
your selected Reference Outline.  The main studio screen displays your outline, script or notes
content in a collapsible/expandable list and on the right is your Structure Key.
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PowerView Outline

Your outline is initially displayed as a list of Step Titles .  When you click on the disclosure icon
beside a title the Step Content will be revealed.  If you click on it again the content will be hidden. 
Double-clicking a step also expands/collapses its content which can be either your outline, script or
notes as determined by your selection in the PowerView Menu.  The menu also offers you the ability
to expand or collapse all steps.  You can also rearrange your outline by dragging and dropping a
step title row with the mouse.  The black arrow icon indicates where the step will be inserted.

Holding down the Shift Key while clicking the mouse on a particular title will
jump to that step in your Outline List and flip to Outline view.

Reference View

You can choose to view the currently loaded Reference Outline within PowerView by either Right-
Clicking (Windows) / Control + Click (Mac) your mouse or by selecting this option from the
PowerView Menu.  When you right-click to switch views between user and reference the step that is
clicked will automatically expand to reveal its content, making it easy for you to compare your step
with that of your reference step or the content of one draft with the content of another.  The current
view is displayed in the Status Bar.
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Structure Key

On the right of your PowerView Outline is your Structure Key which indicates your current Structure
Template and each section's name, start step number and length.

A section can be defined as anything you want.  By default, Script Studio utilizes the classic three-
act structure but your project could also be divided into novel parts, sequences or even lessons.

The color for each section corresponds to the color displayed in your PowerView Outline.  The Start
value indicates at which step number that particular section begins.  The Length of each section is
determined by the next start value.

Each section can be customized via the Structure Window where you can add sub-sections, modify
section headings, adjust section start values and load/save different templates which can be shared
between different projects.

A disclosure icon beside a section heading indicates it contains sub-sections.  Clicking on the
icon will hide/reveal its sub-sections. Double-clicking on the Structure Key will open the Structure
Window which can also be accesed via the PowerView Menu. 

Printing & Exporting

PowerView colors can also be utilized in Step Cards and when Printing and Exporting your outline. 
You can select to print/export each Step Title against a block of color that corresponds to the
section that step is in.  This feature can help you and others easily identify your story structure
when reading your outline, treatment, script or character story arcs.  It is also extremely useful
during the rewriting phase of a project.
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Structure Window

Script Studio uses the classic three-act structure by default but you will inevitably need to adjust this
template as you develop your story.  Double-clicking on the Structure Key or selecting PowerView >
Edit Template will open the Structure Window where templates can be modified.

Parent Section

The list on the top left of the window contains the main sections of your Structure Template.  These
can be Acts, Sequences, Novel Parts, Lessons or whatever your project requires.  Each parent
section can contain multiple sub-sections.  For example, in the three-act screenwriting structure, Act
Two contains a Turning Point and a Mid-Point. 
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Sub-Section

Sub-sections can be modified like their parent sections.  A small colored icon appears beside
parent sections indicating that they contain sub-sections.  You can add sections and sub-sections
by clicking the Add button or delete them by clicking Delete.  You can move sections and sub-
sections up and down within their list either by clicking Arrange or by dragging and dropping them
with the mouse.  However, parent sections can only be reordered within the parent list and sub-
sections within the sub-section list.

Templates

You can loads, save and create new templates or restore the default template by clicking Options. 
However, when viewing the Reference Outline you can only modify and save changes to the
reference template, you cannot load a new template or create one from scratch until your revert
back to user view.

Any changes you make to a template will be saved to your Structure Key in PowerView when you
click OK and close the window but you can always undo these changes by selecting Undo from
the Edit Menu.

Template Text Direction is independent of Project Text Direction which means
you can save a Right-To-Left template and load it in a Left-To-Right Project. 
When saving templates, the template will assume the Text Direction you are
currently using.

Section Label & Description

When modifying or creating new templates enter the label for each section in the Label Field and a
description (if required) in the Description Field.  These will be displayed in the Structure Key.
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Section Color

When adding sections and sub-sections Script Studio will automatically create random colors for
each new section but sometimes these may conflict with other colors in your template or make it
hard to read text over them.  In this instance, or if you simply wish to change the default colors, click
the Color button to open the Palette Window where you can choose another color.  Paler colors
work best with black text.

Start & End Points

To make a section begin at an earlier step, click the Start up arrow.  To make it start later in your
outline, click the Start down arrow.  To decrease its length (number of steps in section) click the
End up arrow and to increase its length click the End down arrow.  The Step Title corresponding to
the start and end of the currently selected section appear over the section color to help you
visualize your outline layout.

Structure Map

The color-coded diagram at the bottom of the window displays your current Structure Template
which will change as you modify colors, start and end points and add or delete sections and sub-
sections, helping you see a bird's-eye view of your structure.
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Structure Templates

Script Studio includes 6 default templates (.svt files):

· 3 Act Screenplay

· 5 Act Stage Play

· One Hour TV Drama

· Half-Hour TV Sitcom

· Hero's Journey

· Propp's Folktale Narratemes

These templates and Structure Maps are designed to help you structure your story and include
comprehensive information about each section, helping you understand how a particular type of
story narrative works.  They are, however, merely a guide and should not be rigidly adhered to. 
Creativity is far more important than sticking to a “formula” but they can help you pace your story
and troubleshoot rewrites.  The templates can be modified to suit your needs and you can even
create your own templates from scratch or save templates from one project for use in another.

3 Act Structure

5 Act Stage Play

One Hour TV Drama

Half-Hour TV Sitcom

Hero's Journey

Propp's Folktale Narratemes

PowerView Templates are not Script Studio Project Files which means they
cannot be opened via the File Menu or Project Chooser but only by the
PowerView Menu or Structure Window.
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PowerView Menu

Mac Windows

This menu only appears when you are working on PowerView.

User Project 

Select this to view your own project in PowerView.

Reference Project

Displays the currently loaded Reference Outline in PowerView.

Outline View

Displays the outline content of each step or chapter in PowerView.

Script View

Displays the script content of each step or chapter in PowerView.

Notes View

Displays the notes content of each step or chapter in PowerView.

Expand Outline

Reveals the content of each step or chapter in PowerView.

Collapse Outline 

Hides the content of each step or chapter in PowerView.
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New Template

Opens the Structure Window to create a blank template from scratch.

Load Template

Opens your default Template Folder (as set in Preferences) to loaded a different template into
PowerView.

Save Template

Opens the Save dialog so you can save the current PowerView Structure as a template.

Edit Template

Opens the Structure Window and displays the current template for you to modify as required.

Displays the outline content of each step in PowerView.

SmartSearch

Track Characters, Plot Devices & Keywords

SmartSearch enables you to keep track of a character, story development, plot device, keyword or
phrase through your entire outline and can be invoked either by Right-Clicking (Windows) /
Control + Click (Mac) a selected word in any of the main text fields, by launching the SmartSearch
window from the Tools Menu or by selecting the SmartSearch Tab from Find & Replace.

SmartSearch Window

If you have launched SmartSearch via right-clicking a selected word then it will automatically search
for every occurrence of this word through your outline and display the results in PowerView. 
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If you have launched SmartSearch from the Tools Menu then simply enter the character name or
word you wish to track in the text field and click Search.  If the word is found then the results will be
displayed in PowerView.  A small blue arrow icon will appear beside every step that contains the
word and each occurrence of the word within the step's content will be highlighted in bold blue text.

To clear the icons and highlighted text select Hide SmartSearch Results from
the PowerView Menu.  Click Show SmartSearch Results to display them.

Search Options

When searching via the SmartSearch you can choose to search either your own project or the
currently loaded Reference Outline by selecting either User Project or Reference Project in the
PowerView Menu.

When User Project is selected you can specify whether to search within your outline, script or notes
content from the drop down menu.  When Reference Project is selected you can choose to search
within the Reference Outline or Script content from the drop down menu.  The checkboxes also let
you narrow your search to whole or partial word occurrences and whether or not to match case.

If you search your own outline results will be displayed for outline, script and
notes if the word is found but you specifically have to search within Reference to
display results for this view.
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Analyzing Your Story

Reference Plugins

Different genres of movies require different amounts of steps. Dramas are typically around 35-40
steps because they usually have longer scenes than Thrillers, Comedies and Action and Adventure
movies which are normally around 45 steps with more action and less dialogue. 

To help plan your screenwriting project, Script Studio lets you simultaneously refer to outlines of
feature films and gauge the progress of your own story in contrast to some of the most successful
Hollywood movies. 

So if you get stuck on step 15 and wonder if your structure is working, simply select a movie 
Reference Outline in the same genre from the Library and see what happens at the same time in
this example. For instance, has your antagonist entered the story too late? Or perhaps your Hero
has still not had his call to adventure? 

By comparing your own character arcs, escalating conflicts, plot points and three act structure with
the pros, you'll be able to amend mistakes in your own pacing and produce a well-structured screen
story.

Reference Library

Script Studio includes 12 free Reference Plugins:

· Die Hard

· Dead Poets Society

· Ghost

· Good Will Hunting

· Pretty Woman

· Scream

· Seven

· Spider-Man

· Terminator

· There's Something About Mary

· True Romance

· When Harry Met Sally

Each plugin contains a brief synopsis and in-depth analysis of each step as well as a color-coded 
PowerView Structure of the narrative and a FeelFactor graph for the entire outline so you can view
the thematic roadmap, building blocks and emotional and visceral engagement level of each film.

Reference Outlines are not Script Studio Project Files which means they cannot
be opened via the File Menu or Project Chooser but only by double-clicking on
them in your Library and viewing them within Reference view.
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In-App Store

Once Script Studio has been Activated you can select Buy Reference Plugins from the Help Menu
to launch the secure In-App Store where you can purchase additional plugins that will then
automatically be downloaded and installed into your Library.

Building Your Library

You can also export your own projects to the Library in our proprietary plugin format (.svr file) and
view them simultaneously to your current project to compare versions.

Building Our Catalog

We are constantly building our catalog of Reference Plugins and welcome your feedback. If you
wish to suggest or request new plugins then please Contact Us and tell us why you think this
particular movie would be good for screenwriters to reference so we can make an informed decision
as to whether or not to include it in a future plugin release.

http://support.scriptstudio.com/Contact
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FeelFactors

Engaging the Audience

While the ethos behind Script Studio is “keeping it simple” there are times in the development
process, principally when rewriting your screenplay, that you need to take a closer look at your
story, structure and pacing in order to make a more engaging narrative and tighter script.  For this
reason, we've introduced FeelFactors into the creation process to help you visually gage the impact
of your story step by step.

FeelFactor Chart

The FeelFactor view displays two interactive charts to help you gauge the audience engagement
level of your story.  The top area chart shows your full outline and the levels for the FeelFactor that
is selected in the bar chart below.  The bar chart shows the levels for each FeelFactor for the
current step.  You can drag the apex of any point in the area chart up or down with the mouse to
change the level and you can also drag the top of any FeelFactor bar left or right with the mouse to
change its value.

What is a FeelFactor?

A FeelFactor is essentially a way of measuring the level of audience engagement with an element or
theme of your story at any given point in your narrative.  For instance, if you're writing an action
movie and your first step begins with a car chase, shootout and explosion then you have instantly
gripped your audience and their “Action” FeelFactor level would be high.  Or if you were writing a
drama and the first step contains a love scene then their “Romance” and “Passion” FeelFactors for
that step would be high.
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FeelFactors:

Script Studio defines 13 FeelFactors but their names and colors can be customized by selecting 
Options from the Status Bar.

· Action

· Comedy

· Conflict

· Fantasy

· Gore

· Mystery

· Passion

· Romance

· Scare

· Shock

· Tearjerk

· Tension

· Twist

How to use FeelFactors

Ideally, you would write the first draft of your outline and/or screenplay then set FeelFactor levels for
each step by selecting a FeelFactor from the bar chart and dragging its bar to a value you feel most
represents the degree of audience engagement at that point.  Some steps may contain multiple 
FeelFactors while others may contain none but by the end of the process you'll have a colored chart
illustrating the highs and lows that visually corresponds to your narrative.  

You can also choose Split View from the Options menu to view your User Project chart with the
Reference Project chart below it and include PowerView Structure Map behind the charts if you
wish.

You can use Print Preview to display multiple FeelFactors in the same area
chart.
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Proofing Tools

Spelling

This facility enables you to check and correct your spelling throughout your project. 

Spell check works in three ways:

· Live Spell Checking

· Checking Selected Text

· Checking Through Text

Live Spell Checking

If Check Spelling as you type is checked in Preferences then when Script Studio discovers a
misspelled word it will underline it with a squiggly red line.  If you then Right-Click (Windows) /
Control + Click (Mac) on the word a Contextual Menu will display a list of correctly spelled
alternatives for your misspelled word. 

Selecting a word from this suggestion list will replace the misspelled word with your choice.  The
menu will also allow you to Ignore All future occurrences of this word in the current project session
or Learn the word; meaning Script Studio will add it to your User Dictionary.
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Checking Selected Text

If text is selected when you launch Spell Check, either via the menu or toolbar, then Script Studio
will automatically look up the word in its dictionary.  If the word is found you'll be informed either that
the “Spell Check is Complete” or you will be asked whether or not you wish to continue checking to
the end of your Outline List, Task List, Character Story Arcs, Scratch Pad Notes List or Title Page. 
If the word is not found then the Spell Check window will display a list of correctly spelled
suggestions for your misspelled word.

Checking Through Text

If you launch Spell Check from the Options Menu and text is not selected then you can select the
parameters of your spell check and click Start to begin.  Script Studio will then analyze all of your
text, either from the current insertion point or from the current step/task or from your first step/task
and when a misspelled word is found that word is highlighted and a number of suggestions are listed
as an alternative.

Spell Check Options

Before you commence a spell check you can specify where you wish to check.  Start From gives
you the option of either starting your check from the current step/task or from the first step/task in
your outline/task list.  You can also select from the drop-down menu which view to spell check:
your Outline List, Task List, Character Story Arcs, Scratch Pad Notes List or Title Page.  As you
change views the menu will automatically update to the current view.

Language Menu

Selecting this allows you to choose the language to use for spell checking from the installed
dictionaries or you can select Install Another Language to download and install another
international dictionary from the 114 available.

Misspelled Word Options

When a misspelled word is found and a list of suggestions are displayed you can either keep the
best selected match as identified by Script Studio, select your own match from the list or enter your
own replacement word in the Change To text field and then click one of the following buttons:

Ignore to ignore the highlighted word and continue the spell check. 

Ignore All to ignore every occurrence of the highlighted word and continue the spell check. 

Replace to replace the highlighted word with the selected suggestion and continue the spell check. 

Replace All to replace all occurrences of the misspelled word in the current panel and continue the
check. 

Learn to add the highlighted word to your User Dictionary and continue the spell check.



Proofing Tools 149

© 2017 Nuvotech Limited.  All Rights Reserved.

Resuming Spell Check

If you modify text during a spell check and click Resume the Spell Check Options window will
appear and give you the choice of either resuming the check from a selected point or canceling it.

User Dictionary List 

When you choose to Learn a misspelled/highlighted word either via the Spell Check Window or
Contextual Menu then your word is added to your User Dictionary and ignored from that point on for
the current spell check and all future ones.  You can also add words to your dictionary, for instance,
the name of a character or a slang word you often use, by selecting this tab on the Spell Check
Window, entering a word in the text field and clicking Add.  To remove a word from your dictionary
select it in the list and click Delete.
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Dictionaries & Thesauri

By default only the US dictionary and thesaurus are installed but you can change the current
dictionary language and download and install others via Preferences or by selecting Install
another Language from the Language Menu on the Spell Check and Thesaurus windows.

There are 114 international dictionaries and 26 international thesauri available. If you ever
experience trouble installing a dictionary or thesaurus try launching Script Studio as Administrator
and then repeating the download process.  On Windows Right-Click on Script Studio and select
Run as administrator.  On Mac Control + Click Script Studio and choose to Open it.

Spell Check Thesaurus

During a spell check, you can also look up a word in the Thesaurus by either selecting a word from
the list of suggestions or entering a word in the Change To field and clicking the Thesaurus tab.  If
the word is found a list of “senses” are displayed with definitions, synonyms (similar words) and
antonyms (direct opposite word) for each sense. Double-clicking on any word within the Thesaurus
results will look up the clicked word and display all the above information for it.
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Thesaurus

Selecting this option from the Tools Menu or Tools Toolbar displays the Thesaurus window. 

If text was currently selected in any of the main text fields then this word will automatically be looked
up in the Thesaurus and if it is found then a list of “senses” of the word are displayed along with
definitions, examples of context, synonyms (similar words) and antonyms (direct opposite word) for
each sense.

Single-clicking on any word within these results will display a list of synonyms on the right of the
window for that word.  Double-clicking on any word within the results will look up the clicked word
and display all the above information for it.  You can also enter a word in the text field and click 
Look Up  to search for it.

Undo / Redo 

These Arrow Buttons enable you to look up the last/next word searched for and re-display the
results for that word.

Replace

Replaces the nearest word to the insertion point or the selected word in the main screen's current
text field with the word displayed in the Thesaurus window's text input field.

Language Menu

Selecting this allows you to choose the language to use from the installed thesauris or you can
select Install Another Language to download and install another international thesaurus from the
26 available.

Contextual Menu

You can also view a list of synonyms or launch the Thesaurus by Right-Clicking (Windows) /
Control + Click (Mac) on a word or selected word in any main text field in the main screen. 
Selecting a synonym from the list will replace the nearest word to the insertion point or the selected
word with your selection.
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Project Statistics

Selecting this from the Tools Menu displays the Project Statistics window which has three tabs:

General Stats

Displays the number of words and characters in selected text, the current step and your full outline,
script and notes.

Session Stats

Displays word count, the number of words typed and session start and end times for each session
since Script Studio was launched.

Step/Chapter Stats

Displays word and character count information for each individual step or chapter in your outline in a
collapsible/expandable list.
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Table Read

Selecting this option from the Tools Menu displays the Table Read (Text To Speech) window which
allows you to hear your document read back to you by the OS voices pre-installed on your
computer.

Console

The Table Read Console allows you to control the reading of your document via familiar AV Remote
Control buttons.  Use the slider to set the volume and click the minimize button (beside the X
close button) to display a more compact console view without the Character Name and Profile
Picture which changes between the Current Character and Narrator as the read progresses through
your text.

Previous Step/Scene

Skips back to the previous step, chapter, task or scene

Previous Paragraph

Skips back to the start of the previous paragraph

Play

Plays from the beginning of the current paragraph or selection of text

Pause

Pauses the reading

Record

Records the reading to file
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Stop Recording

Stops the recording

Next Paragraph

Skips forward to the start of the next paragraph

Next Step/Scene

Skips forward to the start of the next step, chapter, task or scene

Options

Opens the Options Window

Recording to File

You can record a Table Read to either a WAV file (Windows) or AIFF file (Mac) by holding down
the Control Key (Windows) / Command Key (Mac) which changes the default Play button to a
red Record button.  Clicking this will prompt you to choose a filename and location to save the
Table Read.  When you click the red Stop button or the read completes, Explorer (Windows) /
Finder (Mac) will display the audio file on your system.

Pressing the Space Bar will pause and resume your Table Read.

Options Window

Character Settings

To choose which Actor (defined in the Actors panel) reads the part of each character in your script,
simply click on the script character name in the left list and the actor's name in the right list.  When
you click OK your settings will be saved. Click Preview to hear what the Actor will sound like.
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Narrator Settings

Allows you to set the Actor to be used for your Narrator and define which elements of your script
the Narrator will read. Click Preview to hear what the Narrator will sound like.

Create Actors

To create a new Actor, enter a name in the text field and click the Plus button.  The new actor will
appear in the list and you can now select it and choose a voice from the drop-down menu of
available OS voices on your computer, and set the Pitch and Speed for the voice.  Changing the
pitch and speed means you can create a different voice using the same OS voice.  Click Preview to
hear what the voice will sound like or Reset to reset the voice to its default values.  If you wish to
change the name of your actor click on the actor's name, enter the new name and click Update.

Manage Substitutions

When writing a screenplay there are certain abbreviated terms that are used such as INT. for
Interior or b.g. for background but when having your screenplay read back to you hearing these
abbreviated terms would sound strange and disrupt the flow of the reading.  To help this Script
Studio allows you to set up custom Substitutions.  Many have already been defined by default but
you can edit these or create your own by entering the abbreviation in the first text field and its
substitution in the second text field and then clicking the Plus button.
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Click Preview to hear what the substitution will sound like.  Sometimes you may wish to create
substitutions for regular words, foreign language words or character names if the OS voice does not
pronounce them how you would like.  In this situation you can create a phonetic substitution such
as "Bib-lee-o-tek" for Bibliotheque.

Recording Table Read

This tab explains how to record your Table Read on and Windows lets you set the quality of the
recording.

Import Actors & Substitutions

If you wish to import Actor and Substitutions data from other project files that may not have been
created on the same computer (and so are not available on your current computer) then you can do
so by clicking the respective Import button.  After import, those Actors and Substitutions will be
available for all your projects on your current computer.  When importing, you have the option to
delete and replace the existing data or append to it.  If you enable the Update Duplicates
checkbox, any imported duplicate data will replace the existing data on your computer for that
particular Actor or Substitution.
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Printing

Print Wizard

When you're ready to share your project with the outside world, this handy wizard will guide you
through the options available. Since a project consists of many elements such as Script, Character
Profiles, Story Tasks and FeelFactor charts, you can select what content to include and how to
display it. The printing of Scratch Pad notes is handled via the Scratch Pad Toolbar.

Selecting What to Print

Listed on the left of the wizard are the elements of your project that can be printed.  Select an
element and if you choose outline, script or notes you'll then need to select the steps you wish to
print.  If you choose Character Profile or Character Arc you'll need to select characters.
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If you choose Dialogue Spotlight you'll need to select a character from the drop-down menu.

If you select FeelFactor you'll need to select from a list of FeelFactors and then whether to print
your own outline, Reference Outline or both in a single split view.

If you select Step Cards (or Scene Cards in Full Script Mode or Chapter Cards in Novel Mode)
you'll need to first define the card style and orientation before choosing which cards to print.
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If you choose Title Page then only your Title Page will be printed.  The Title Page can be included
in your outline and script printing as an option but this feature is handy if you are using the Title
Page view to write a treatment or create a cast list.

Once you have made your selections, click Next again to be presented with the Print Options panel.

Print Options

The options displayed vary depending on the element you are printing.

Content

· Title & Content - prints both the title and content for each step/task

· Title Only - prints only the title for each step/task.

· Content Only - prints only the content for each step/task.

Document Information

· Title Page - includes your title page in the printed document.

· Header - includes a header at the top of each page in the printed document

· Footer- includes a footer at the bottom of each page in the printed document.

· Scene Numbering - includes numbers beside scene headings in the printed document.

If you select to include Header, Footer and/or Scene Numbering here then they
will be included, regardless of whether or not they have been enabled via 
Headers & Footers or the Format Menu.

Page Numbering

Page numbering is enabled via Headers & Footers by including a <Page> tag in the respective
header/footer and selecting to include the header/footer in your printed output.
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PowerView

· Parent Sections - includes parent sections such as Act I, Act II in your printed document.

· Sub-Sections - includes sub-sections such as Turning Point I in your printed document.

· Structure Key - includes a color-coded structure key in the printed document.

Step / Task Title Format

· Step Numbering - includes a step number beside each step title in the printed document.

· Bold - prints each step/task title in bold.

· Underline - prints each step/task title underlined.

· Uppercase - prints each step/task title in uppercase.

Step / Task Title Color

· Default Color - prints each step/task title in its default color.

· Custom Color - prints each step/task title in the color you choose from the palette.

· PowerView Color - prints each step title its corresponding section color. 

· PowerView Block Color - prints each step title over a block of its corresponding section color. 
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Character Profile

When printing a Character Profile your options relate to the profile information you wish to print. 
Clicking the Options section will allow you to include a Profile Picture and define the layout and
page break settings.

Character Arc

When printing multiple Character Arcs you can select how to arrange each arc within the printed
document, such as grouping each arc together in each step one character at a time or one question
at a time or by printing each character's arc from the first step to the last step in your outline, one
character at a time.
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Story Tasks

When printing Story Tasks you can select which tasks to print such as all tasks, only those
checked or unchecked or selected tasks.  If you choose Selected Tasks then you will be required
to click Next in order to select from your task list those tasks you wish to include in the printed
document.  You can also organize your tasks by grouping completed and uncompleted tasks
together, labeling tasks complete or uncompleted or not labeling tasks.

Step Card Layout

When printing Step Cards you will need to select the card layout (number of columns and rows)
according to your preference.

When printing to Laser Stationary you will need to select US Letter and
portrait page orientation from Page Setup and your printer settings window.
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Printing Your Project

When you have completed the wizard and selected all your options, click Preview to view how your
printed pages will appear or Print to select a printer and output your document.  You can define a
page range via the respective printer's settings windows.

Print Preview

When you have selected all your options from the Print Wizard you can preview how your printed
pages will appear via the Preview Window.  The toolbar at the top of the screen allows you to flip
through pages and customize the view and you can also set zoom via the Status Bar.  Note: Some
buttons may temporarily be disabled depending on the state of the other buttons.

Toolbar Buttons

Print

Opens the printer dialog for you to select a printer and output your document.

Page Setup

Opens the Page Setup dialog for you to adjust the layout of your document.

First Page

Displays the first page.

Previous Page

Displays the previous page.
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Next Page

Displays the next page.

Last Page

Displays the last page.

Single Page View

Displays one page on-screen

Two Page View

Displays two pages on-screen.

Full Page View

Fits the entire page on-screen.

Page Width View

Fits the width of the page on-screen.

Zoom In

Zooms into the current page.  Clicking the mouse on the page also zooms in.

Zoom Out

Zooms out of the current page.  Right-Clicking (Windows) / Control + Click
(Mac) your mouse on the page also zooms out.

Full Screen View

Hides task bar/dock and displays preview full screen.  Click again to revert to
normal view. (Note: This will instead appear in window title bar buttons on Mac
OS)

Goto Page

Jumps to the page you enter in this field.

Close Preview

Closes print preview.
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Page Setup

Select this from the File Menu, Project Toolbar or double-click on the Ruler to display a dialog in
which you can configure your page size and margins for page views such as Script, Scratch Pad
Script Snippets and Title Page and for print and export.

Click Reset to reset the margins to their default values.

When working in Script Mode the left and right margins will be overridden by
script element margin values and in Novel Mode all margins we conform to your
current Novel Option margin settings but the page size will be adhered to.
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Import & Export

Import Options

Opening Documents From Other Programs

Script Studio can open a variety of File Formats that have been saved in other word-processing
programs and convert them into project files.

Import Outline

If you have written an outline in another program Script Studio will automatically be able to convert it
into a new project without losing its outline formatting, provided the original document's section
headings are on new lines and begin with either a number and space, a number and full stop/period,
a number and bracket or it's all in uppercase.

1 Section Heading
1. Section Heading
1) Section Heading
1} Section Heading
1] Section Heading
SECTION HEADING

If you select to Split Into Steps (as explained below) then each section heading will become a new
step and the text between each heading will form the content for each step.
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Import Script / Manuscript

If you have written a screenplay in Final Draft XML Format (.fdx)  or in Fountain Format then you
can import it directly into Script Studio by selecting this option from the File Type Menu and the
script layout will be exactly the same as the original file.  If however you have written your script in
an earlier version of Final Draft® or another formatting progam such as Movie Magic® Screenwriter
then you must first export the file (save as) a Plain Text File from within the original program, then
select Import Script (Plain Text) and Script Studio will automatically analyze the text and re-format
it as a screenplay.

Import Project

You also have the option to import an entire outline or script or selected steps from another Script
Studio, Movie Outline or Script It! project.

Split Into Steps

If selected, this option splits either your imported outline or script into steps.  For outlines the step-
splitting process follows the "heading" rules as explained above, for script, Script Studio considers
each new scene to be a step. 

By default, scenes that begin with “Back To...” (such as “Back to Apartment”) will be not be
considered a Scene Heading and therefore will form part of the previous scene's step content but if
you wish Script Studio to create new steps out of “Back To...” then you can enable this option via 
Preferences.
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Insert At Menu

If you choose Insert At Step 1: (New Project) then the data you import, whether from a third-party
file format or from another project, will create a brand new project.  If you choose one of the the
other insertion point step numbers from your current project then the data you import will be 
merged into the current project at the step number you choose.

File Type Menu

Here you can select the kind of file you wish to open.  Script Studio accepts Plain Text (.txt), Rich
Text (.rtf), Adobe PDF, Final Draft (.fdx) and Fountain.  Read more about acceptable File Formats.

Encoding Menu

By default, Script Studio will expect that a document being opened on Windows will have 
WindowsLatin1 encoding and on Mac will have MacRoman encoding, but if you are opening a
document that was created on another platform then it may be necessary to select a different
encoding such as ASCII or UTF-8 Unicode to ensure the text is interpreted and displayed correctly
within Script Studio.

Text Direction

If the file you wish to import is in a right-to-left language such as Hebrew, Arabic or Urdu then you
can choose this option form the menu or choose it after import via Format Menu > Text Direction.

Importing Characters From Another Project

This can be achieved via Story Arc view.

The current Writing Mode you are using determines the import mode, so if you
are currently in Novel Mode then the data will be imported as a novel and
appear in novel format.  If you wish to import a screenplay then you should
change to Screenplay Mode first and then import.
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Export Wizard

Saving Your Project In Other File Formats

When you'e ready to share your project with the outside world, this handy wizard will guide you
through the options available. Since a project consists of many elements such as Script, Character
Profiles, Story Tasks and FeelFactor charts, you can select a file format, what content to include
and how to display it. The export of Scratch Pad notes is handled via the Scratch Pad Toolbar.

Selecting What to Export

Select a project element you wish to export from the list on the left of the window, then a File Format
from those listed on the right and click Next.  The next screen's contents depends on the element
you select.  For instance, if you have chosen to export your outline, script or notes then you will
need to select the steps you wish to export as depicted below.
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If you choose Character Profile or Character Arc the next screen requires you to select
characters.

If you choose Dialogue Spotlight the next screen requires you to select a character from the drop-
down menu.
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If you select FeelFactor the next screen requires you to select from a list of FeelFactors and then
whether to export your own outline, currently loaded Reference Outline or both in a single split view.

If you select Step Cards (or Scene Cards in Full Script Mode or Chapter Cards in Novel Mode)
you'll need to first define the card style and orientation before choosing which cards to export.

If you choose Title Page then only your Title Page will be exported.  The Title Page can be included
in your outline and script export as an option but this feature is handy if you are using the Title Page
view to write a treatment or create a cast list.

Once you've made your selections, click Next to be presented with the Export Options panel.
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Export Options

The options displayed vary depending on the element you are exporting and the file format you are
exporting to.  For instance, if exporting your outline to a plain text file then  you will not be able to
customize the color or style of your step titles as you would if exporting to a rich text file, PDF or
HTML web page.  Listed below are the various options available for most exports but as explained,
some may not always be available.

Content

· Title & Content - exports both the title and content for each step/task

· Title Only - exports only the title for each step/task.

· Content Only - exports only the content for each step/task.

· Layout - retains the screenplay formatting when exporting your script to a plain text file.

· Secure - allows the contents of an exported project to a Reference File to be viewed but not
copied.

Document Information

· Title Page - includes your title page in the exported document.

· Header - includes a header at the top of each page in the exported document.

· Footer- includes a footer at the bottom of each page in the exported document.

· Scene Numbering - includes numbers beside scene headings in the exported document.

· Bookmarks - includes bookmarks in a PDF file for each step and PowerView section.

If you select to include Header, Footer and/or Scene Numbering here then they
will be included, regardless of whether or not they have been enabled via 
Headers & Footers or the Format Menu.
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Page Numbering

Page numbering is enabled via Headers & Footers by including a <Page> tag in the respective
header/footer and selecting to include the header/footer in your exported document.

PowerView

· Parent Sections - includes parent sections such as Act I, Act II in your exported document.

· Sub-Sections - includes sub-sections such as Turning Point I in your exported document.

· Structure Key - includes a color-coded structure key in the exported document.

Step / Task Title Format

· Step Numbering - includes a step number beside each step title in the exported document.

· Bold - exports each step/task title in bold.

· Underline - exports each step/task title underlined.

· Uppercase - exports each step/task title in uppercase.

Step / Task Title Color

· Default Color - exports each step/task title in its default color.

· Custom Color - exports each step/task title in the color you choose from the palette.

· PowerView Color - exports each step title its corresponding section color. 

· PowerView Block Color - exports each step title over a block of its corresponding section color. 

Character Profile

When exporting a Character Profile your options relate to the profile information you wish to export.
Clicking the Options section will allow you to include a Profile Picture and define the layout and
page break settings for some file formats.
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Character Arc

When exporting multiple Character Arcs you can select how to arrange each arc within the exported
document, such as grouping each arc together in each step one character at a time or one question
at a time or by exporting each character's arc from the first step to the last step in your outline, one
character at a time.

Story Tasks

When exporting Story Tasks you can select which tasks to export such as all tasks, only those
checked or unchecked or selected tasks.  If you choose Selected Tasks then you will be required
to click Next in order to select from your task list those tasks you wish to include in the exported
document.  You can also organize your tasks by grouping completed and uncompleted tasks
together, labeling tasks complete or uncompleted or not labeling tasks.
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Step Card Layout

When exporting Step Cards you will need to select the card layout (number of columns and rows)
according to your preference.

Saving Your File

When you've completed the wizard and selected your options, click Export to open the Save As
dialog and enter the file name for your new document.  Click Save and Script Studio will create the
new file and (if Open File After Export was chosen in Preferences) open it.  If you've selected not
to open the exported file then Script Studio will display its location on your computer.

HTML Options

When exporting to HTML you have the option of splitting your web page into multiple pages by
checking the Split into multiple HTML pages option which is enabled by default.  This option is
advised because some browsers may have difficulty displaying large files.  It also makes it easier to
read a large document.  You can also include a Step Navigation List (via the Document
Information section in the Options Panel) which is a list of Step Title hyperlinks that when clicked
will jump to the respective step content in your HTML document.
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File Formats

Script Studio can export selected elements of your project to various file formats as detailed below:

Plain Text

This type of file has the extension (.txt) and can be opened and edited in word-processing
applications such as Microsoft® Word. This format does not support styled text and layout but when
exporting a script with the layout option checked, Script Studio will retain screenplay formatting. 

Rich Text

This type of file has the extension (.rtf) and can also be opened and edited in various other word-
processing applications such as Microsoft® Word. This format supports styled text and layout.  Your
project's Title Page and Headers & Footers can also be exported to this format.

Adobe® PDF

This type of file has the extension (.pdf) and can be opened by Adobe® Acrobat Reader and Mac
Preview. This format supports styled text and layout.  Your project's Title Page, Headers & Footers,
PowerView Structure Key and step block colors can be included if selected via Export Options.

HTML Web Page

This type of file has the extension (.html) and can be opened by web browsers, allowing you to
upload your project to be viewed on the internet.  This format supports styled text and layout and
can include a PowerView Structure Key Key and step block colors if selected via Export Options.
 You can also choose to include a hyperlink bookmark list for each step in your outline.

Final Draft® XML

This type of file has the extension (.fdx) and can be opened by Final Draft® and production apps.

Fountain

This type of file is in screenplay markdown "plain text" format and may have the extension (.fountain)
and uses specific "tags" to define paragraph elements that programs such as Script Studio can
easily convert into screenplay elements.

Scheduling Format

This type of file has the extension (.sex) and can be opened by scheduling and production
management programs such as Movie Magic™ Scheduling, Gorilla and Showbiz Scheduling.

Script Studio Reference File

This type of file has the extension (.svr) and can only be opened by Script Studio and viewed from
the Library within Reference view.  Saving your outline or script in this format retains text style and
layout, PowerView Structure and can include FeelFactor data but no other project information is
retained.  If you select the Secure option then the contents can be viewed but not copied.
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General Editing

Manage Highlights

Customizing Highlight Colors & Labels

The Highlight Menu is available for your Outline List and Task List and each list allows you to create
a custom set of highlights.

Each time you set a row highlight with a new color, the color will appear in the Used Highlights
sub-menu of the Highlight Menu with a "No Label" label beside it.

Click Edit Label from this menu to open the Manage Highlights window where you can customize
the colors and labels associated with each highlight.

For instance, you may wish to create a blue highlight and label it "Love Scene" or a red highlight
and label it "Needs attention" or associate colors with Characters and give each color a different
character name to indicate in which steps or chapters they appear.

If you edit either list and remove the last row that contained a specific highlight
color then that color and associated label will also be removed from your Used
Highlights list.
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Find & Replace

Selecting this option from the Edit Menu or via the upper Tools Toolbar displays the Find & Replace
window.

Find Next

Enter a word or phrase in the Find what text field and click Find Next to search for the word within
either your Outline, Script, Notes, Story Tasks, Scratch Pad,Title Page or Character Arcs, as set in
the drop-down search location menu. If the searched word is found then Script Studio will display
the current step or task in which the word first appears and select the text in the corresponding text
field.

Replace

If you enter a word in the Replace with text field and click this button then the original word will be
replaced with your chosen word and if Continue Search after Find & Replace is enabled via
Preferences then the search will automatically resume from the point onwards until the word is found
again.

Replace All

If you enter a word in the Replace with text field and click this button then every occurrence of this
word in your selected search location will be replaced with your chosen word. This facility is useful if
you realize you have made the same spelling mistake a number of times throughout your project
and want to correct the error, or if you wish to change the name of a character or location wherever
it appears in your project. 

Start Over

Select this to begin the search again from the selected search start point as defined in your search
options.
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Search From / Search Back

Start your search from either the current step/task or first step/task in your outline/task list.  Check 
Search Back to reverse the search direction and begin the search backwards from the current caret
insertion point.

Whole Words / Match Case

Check to narrow your search to only finding whole words that match and words that exactly match
the case of the searched word.

Toolbar Search

Enter a word or phrase in the Toolbar Search Field and click Enter/Return or either the Back or
Forward Arrow Buttons (depending on your required search direction) to search for the word within
either your Outline, Script, Notes, Story Tasks, Scratch Pad,Title Page or Character Arcs, as set in
the contextual search location menu which can be opened by clicking the Magnifying Glass Search
Icon. If the searched word is found then Script Studio will display the current step or task in which
the word first appears and select the text in the corresponding text field.  By default, the search
location will always be the current view unless you change it using the search location menu.

Clicking Advanced from this menu will open the Find & Replace window.  Clicking the Cross Clear
Icon will clear the search field.

Goto

Selecting this option from the Edit Menu displays the Find & Replace window and Goto panel. 
Select a step or script page from the drop-down menu or enter a value and click Goto.

If on PowerView, Goto will expand the selected step, revealing its content.
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Insert Symbol

Choosing this option from the Edit Menu displays the Symbol window which allows you to select a
special character and insert it into the current text field.

Merge Steps

Selecting this option from the Edit Menu displays the Merge Steps window which allows you to
select a number of steps/chapters in your outline and merge these into a single step/chapter.

When a merge occurs all outline, script, notes, formatting and style are merged along with which
characters were in each original step but each character's step specific Story Arc data and
FeelFactor data is not included in the merged step.  This action can be reversed by selecting Undo
Merge Steps from the Edit Menu.  This option is disabled when viewing Script view or Scene Cards
in Full Script Mode.
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Copy & Paste

Select these options from the Edit Menu to Copy the entire contents of a Step, Task or Scratch Pad
 Note (depending on your current view) to the clipboard and Paste (insert) them into another
position in your Outline List, Task List or Scratch Pad.  You can also use Keyboard Shortcuts.

Mac Windows

Contextual Menus

Right-Clicking (Windows) / Control + Click (Mac) your
mouse on any text field within Script Studio will display a
menu with a list of options related to the nearest word or
selected text in that field.  

Most menus will display editing functions as depicted
below, such as Undo / Redo, Cut, Copy, Paste, Clear
and Select All. 

Some fields may display Style and Alignment sub-menu
options. 
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If the nearest word to the insertion point or selected word
is misspelled the menu will display a list of correctly
spelled alternatives  as explained in the Spelling section. 

If the word is in the Thesaurus then a sub-menu and list of
Synonyms (similar words) will be displayed as explained
in the Thesaurus section.

If the selected text matches the name of a character you have added to your project then the menu
will display a Selected Character sub-menu where you can choose to edit the character's profile of
go to the next or last step in which that character appeared, as set and explained in Character Arcs.

You can also SmartSearch a selected word via the menu and display the results
in PowerView.
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Keyboard Shortcuts

Action Mac Windows

Add Step / Task / Note Cmd + K Ctrl + K

Delete Step  / Task / Note Cmd + L Ctrl + L

First Step / Task / Note Cmd + Option + Arrow Left Ctrl + Alt + Arrow Left

Step Back Cmd + Option + Arrow Up Ctrl + Alt + Arrow Up

Step Forward Cmd + Option + Arrow Down Ctrl + Alt + Arrow Down

Last Step / Task / Note Cmd + Option + Arrow Right Ctrl + Alt + Arrow Right

Copy Step / Task / Note Cmd + Shift + C Ctrl + Shift + C

Paste Step / Task / Note Cmd + Shift + V Ctrl + Shift + V

Undo Cmd + Z Ctrl + Z

Redo Cmd + Shift + Z Ctrl + Y

Cut Selected Text Cmd + X Ctrl + X

Copy Selected Text Cmd + C Ctrl + C

Paste Text Cmd + V Ctrl + V

Paste As Script Cmd + J Ctrl + J

Select All Cmd + A Ctrl + A

Insert Special Character Cmd + M Ctrl + M

Find & Replace Cmd + F Ctrl + F

Goto Cmd + G Ctrl + G

Bold Text Cmd + B Ctrl +B

Italic Text Cmd + I Ctrl + I

Underline Text Cmd + U Ctrl + U

New Project Cmd + N Ctrl + N

Project Chooser Cmd + Shift + N Ctrl + Shift + N

Open Project Cmd + O Ctrl + O

Save Project Cmd + S Ctrl + S

Print Cmd + P Ctrl + P

Import Cmd + Shift + I Ctrl + Shift + I

Export Cmd + Shift + X Ctrl + Shift + X

Character Spotlight Cmd + W Ctrl + W

Character Name Wizard Cmd + T Ctrl + T

Table Read Cmd + Shift + T Ctrl + Shift + T

Dictation Assistant Cmd + Shift + D Ctrl + Shift + D

Screenwriting Glossary Cmd + Shift + G Ctrl + Shift + G

Dual Dialogue Cmd + D Ctrl + D

Font & Zoom Cmd + Y Ctrl + Y

Zoom In Cmd and "+" Ctrl and "+"

Zoom Out Cmd and "-" Ctrl and "-"

Exit / Quit Cmd + Q Ctrl + E
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Undo & Redo

Script Studio's unlimited undo facility (accessed via the Edit Menu or Contextual Menus) records
every action made during a session (be it typing, adding a Scratch Pad note, adding a character or
replacing a word etc) by saving the project's state before the action is made, giving you the peace of
mind that every mistake can be corrected and every action reversed, even after a save.  However,
undo history cannot be saved between sessions which means that once you close Script Studio, all
undo history is lost and will not be available the next time you launch the program.

Touch Screen Gestures

Windows Touch Screen Gesture Support

Script Studio now supports gesture actions on text fields and lists via Windows Touch Screens.

· Pinch Zoom Zoom in and out of multiline text fields and lists

· Pan Scroll Swipe vertically or horizontally across multiline text fields and lists to scroll

· Tap Insert Tap within text to set the caret insertion point

· Shift + Tap Select Hold Shift Key and Tap to select text from insertion point to tap location

· Double-Tap Select Double-Tap to select a word

· Triple-Tap Select Triple-Tap to select a paragraph

· Drag Selection Drag selection handles to increase/decrease text selection area

· Tap + Hold Tap and hold on selection to display contextual menu options

· Double Tap + Drag Double tap a list row to select and drag row to move its position in list

Depending on your Windows OS version and type of touch screen you may
need to double-tap an object such as the window divider, step card or list row to
select it so it can be dragged.
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Preferences

General

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the General options panel selected.

Show Outline List on Working Project Views

When enabled the Outline List will automatically display on user project views if the Reference List
was displayed.

Show Reference List on Reference Project View

When enabled the Reference List will automatically display when on Reference Project view.

Show Reference Project on Reference Outline Load

When enabled the Reference Project view will automatically display when a new Reference Outline
is loaded from the Library.

Show Tips on First Add Step of each Session

When enabled the Tips window will open the first time you add a step in a new session.
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Auto-Save

Enabled by default, this feature automatically saves your project at the selected interval (as set in
the drop-down menu).  This facility is useful if there's a power failure or your computer unexpectedly
crashes and forces Script Studio to close before recent project modifications have been saved.

Ask before Auto-Save

When enabled, this will prompt you for confirmation before saving recent changes to your project. 
When unchecked, Script Studio will automatically save the current project without asking you.

On Startup Action

Allows you to either load the last working project on startup, show the Project Chooser window or do
nothing.

Recent File Menu

Select from the drop-down menu the number of recently opened project files displayed in the File
Menu. 

Auto Backup

Enabled by default, this feature automatically saves a copy of the last saved project file to a backup
directory (as set in File Locations) every time you save your project.  This facility is useful if you
accidentally save changes to your project then realize that the changes you made were wrong.  In
this instance you can simply navigate to the backup directory, find the last saved backup file and re-
open it as a new project.

Play Sounds for Step Editing and Navigation

When enabled this option plays sounds to indicate certain actions like adding, deleting and moving
steps.

Check for Latest Updates Automatically

When enabled Script Studio will automatically check on startup whether a newer version of the
software is available and give you the option to automatically download and install it.  If you disable
this option then you can always Check For Updates yourself via the Help Menu.

Animate FeelFactor Levels

When enabled this option will animate the area and bar charts when you change steps in 
FeelFactor view.

Use Custom FeelFactor values for New Project & Import

If you have defined custom labels and colors for FeelFactors then when enabled, those settings will
apply to new and imported projects.
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Editing

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Editing options panel selected.

Smart Cut & Paste

When enabled, cutting selected text from a text field or pasting into a text field will automatically
remove duplicate blank spaces between words that would normally be left after the cut or paste
action.

Overtype Mode

When enabled and the Insert Key is on then any text typed in a main text field will replace the
existing text that proceeds the insertion point as opposed to inserting the typed text before it.

Continue Search after Find & Replace

When enabled, Script Studio will automatically continue its search for a word after making a
replacement.

Paste As Script when in Script Mode

When enabled and writing in Script Mode on Script view, Script Studio will automatically analyze
your clipboard text and convert it into screenplay formatted text when pasting text that has been
copied from another program.  This option will be ignored when you copy and paste from within
Script Studio.  In this case the original style and formatting of the copied text will be pasted exactly
as it was.
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Retain Script Format for element drag, cut & paste

When enabled and writing in Script Mode on Script view, Script Studio will retain the formatting of
elements that are being dragged, copied or pasted in or over other elements in order to preserve the
correct screenplay format.  

This also means that when you drag, copy or paste partial dialogue or parenthetical text, Script
Studio will automatically add the associated character name to the text when it is inserted into its
new position.  Similarly, if a character's name is removed from its associated dialogue, Script Studio
will replace it so dialogue and/or parenthetical is not orphaned.

First-Line Tab Increment

Select the default indentation in inches from the drop-down menu when using the TAB key at the
start of a paragraph in Novel Mode or Regular Mode.

Auto-capitalize first word of sentence

When enabled, Script Studio will automatically capitalize the first word of every sentence as you
type, unless you have enabled Except when directly preceded by Shot.

Enable Smart Quotes

When enabled, Script Studio will automatically use "curly" quotes instead of "straight" quotes.  You
can choose the type of Smart Quotes to use from the drop-down menu.

Swap Arrow Key Behavior

When enabled, Script Studio will automatically swap your keyboard arrows when using Right-To-
Left Text Direction so that they behave in a visual manner i.e. if you hit the Left Arrow the caret will
move towards the Left of the screen.

Swap Script Element Margin Metrics

When enabled, Script Studio will automatically use the Left Margin metrics for the Right Margin and
vice-versa, when using Right-To-Left Text Direction.  This means you don't have to manually
change all the margins for each element which could be a time-consuming task, especially if
changing between projects that have different text directions.
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File Locations

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the File Locations options panel selected.

Project Directory

The location on your computer where you wish to save your project files - by default this is set to:

My Documents > Script Studio Documents > Projects (Windows)

Documents > Script Studio Documents > Projects (Mac)

PowerView Template Directory

The location on your computer where you wish to save PowerView Template files - by default this is
set to:

My Documents > Script Studio Documents > Templates (Windows)

Documents > Script Studio Documents > Templates (Mac)

Default PowerView Template

The default PowerView Template for new and imported projects.  By default, this field is left blank
and the classic 3 Act Structure is used.
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Auto-Backup Directory

The location on your computer where you wish to backup your project files - by default this is set to:

My Documents > Script Studio Documents > Backup (Windows)

Documents > Script Studio Documents > Backup (Mac)

You can load a project from the Backup Directory via Project Chooser.

Browse Location

Click the (...) browse button beside each text field to select a new location for any of the above
options.

Fonts & Sizes

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Fonts & Sizes options panel selected.

Select the default font and text size you wish to use for new and imported projects.

PowerView 

PowerView automatically displays text in the current outline, script and notes fonts (as defined on
their respective view) but you can change the text size via Font & Zoom on PowerView.

Interface Font 

Allows you to choose a Custom Font for interface lists and labels.  This may be helpful if you write in
a foreign language and for example, need to display step titles in your Outline List in a certain font
for the text to display correctly.
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Script Options

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Script Options panel selected.

Show Page Break on Normal View

When enabled, a red-dotted line indicates the position of each page break on Script view, Scratch
Pad Script Snippets and Title Page when these views are displayed without the virtual page around
them as set in the Format Menu.

Break Dialogue & Action at Sentences

When this and Script Mode is enabled, Script Studio intelligently breaks sections of dialogue and
action at sentences when a paragraph of text continues over two pages, so that your script is
formatted correctly.

Reset Style for New Element

When enabled, starting a new Element resets the text style instead of retaining the previous
element's style.

Reset Headers & Footers on New Project

When enabled, Headers & Footers will be reset to their default values for new and imported
projects.
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Reset Margins on New Project

When enabled, Margins will be reset to their default values for new and imported projects.

Reset Element Values on New Project

When enabled, Elements will be reset to their default values for new and imported projects.

Reset Dialogue & Scene Breaks on New Project

When enabled, Mores & Continueds will be reset to their default values for new and imported
projects.

Scene Numbering

Here you can set the default style to bold and define left and right margin values for the scene
numbers that are displayed beside scene headings in your screenplay.  If you enable Use for New
Projects then these values will be applied for all new project files unless you load another project
with different values and then click OK or Reset.

Novel Options

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Novel Options options panel selected.
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Chapter Heading Format  

Select the format of how the Chapter Heading label will be displayed in your manuscript from the
drop-down menu.

Chapter Label / Custom Label  

Select the label for the word "Chapter" form the drop-down menu or enter a custom label to be
displayed in your manuscript Chapter Headings.

Chapter Heading Height

Select how much room the Chapter Heading will occupy in your manuscript page from the drop-
down menu or select No Heading to disable the Chapter Heading completely.

Chapter Heading Alignment

Select the alignment of the Chapter Heading from the drop-down menu.

Line Spacing for New Chapter

Select the default line spacing used for each new chapter from the drop-down menu.  By default this
is set to double to conform to standard novel formatting guidelines. 

Include Chapter Heading

When enabled includes "Chapter One" (for example) at the start of each new chapter.

Include Chapter Title

When enabled includes the Chapter Title (as defined in the Title Field for each step/chapter) at the
start of each new chapter.

Include Chapter Divider

When enabled includes a divider of your choosing from the Divider Gallery (see below) either
between the Chapter Heading and the Chapter Title, or between the Chapter Heading & Title and
Chapter Content, depending on your selection from the drop-down menu.

Chapter Heading Underline

When enabled your Chapter Heading will be underlined.

Chapter Title Italic

When enabled your Chapter Title will be in italic.
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Continue Line Spacing for New Paragraph

When enabled, the line spacing value you set will automatically continue for each new paragraph
you create.

Continue First-Line Indent for New Paragraph

When enabled, the first-line indent value you set will automatically continue for each new paragraph
you create.  

1.00" Margin on all sides

When enabled your manuscript will ignore the default Page Layout margin settings and force a one
inch margin on all sides to conform to standard novel formatting guidelines.

Divider Gallery

Choose a chapter heading divider from a selection of elegant designs and set its position between
the chapter heading and title or between the chapter heading/title and the manuscript content.
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Auto-Complete

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Auto-Complete options panel selected. 
These settings only apply when working in Script Mode.

Auto-Complete Scene Heading  

Enables the auto-completion of Scene Headings.

Auto-Complete Character  

Enables the auto-completion of Character Names.

Auto-Complete Transition  

Enables the auto-completion of Transitions.

Guess Next Character  

With this enabled auto-complete will suggest the next Character Name for the next section of
dialogue by intelligently guessing which character the previous character was talking to.
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Tab from Character to Extension

When enabled, tabbing after entering a character name will display a list of extensions.

Automatically add Time Separator to Location Auto-Complete

When enabled, the current time separator (usually “-”) is automatically appended to your text when
auto-completing the location of your scene heading.

Auto-Complete Color

Click the Color Button to select the color of suggested text for auto-complete.  

Clicking Reset will reset the color to its default value of gray.

Step Title Auto-Complete

It is also possible to use auto-complete when typing headings for each step in Outline view.  Auto-
complete for the Title Field is enabled by default but will only function if you click on the Text Mode
Button to the right of the field.

Show Step Title Auto-Complete Window

By default, the auto-complete window will always appear when auto-complete is enabled but it is
possible to use the auto-complete function and display suggested text without the window
appearing.  If you prefer not view the window then uncheck this option.

Show Script Auto-Complete Window

By default, the auto-complete window will always appear when auto-complete is enabled for a
particular element but it is possible to use the auto-complete function and display suggested text
without the window appearing.  If you prefer not view the window then uncheck this option.

If the auto-complete window is open and you want to close it, simply use one of
the arrow keys or click your mouse on the text field.
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Print, Import & Export

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Import & Export options panel selected.

Consider “Back To...” Scene Heading on Import

When enabled, a line of imported text that begins with “Back To...” (such as “Back to Apartment”)
will be considered a Scene Heading and its paragraph element will be set to this value.  If the Split
Into Steps option was checked on the Import window, this element will be added as a new step with
the paragraph of text that follows it in the imported document becoming that new step's content.

Add Characters to Project on Import

When enabled, Script Studio will automatically add a new character to the imported project for every
character name it encounters during the Import As Script process.

Sort Characters on Import

When enabled and the Add Characters to Project option is also enabled then Script Studio will
automatically sort the list of imported characters alphabetically when the import is complete.

Open File after Export

When enabled, Script Studio will automatically launch a newly created file after a successful Export.

Include Scratch Pad Note Title

When checked your Scratch Pad notes will be printed and exported with the note title otherwise only
the note content will be published.
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Step / Scene Mode

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Import & Export options panel selected.

Highlight Scene Heading on Scene Navigation

When enabled and working in Full Script Mode, Script Studio will highlight the scene heading that
you have navigated to using the Scene List.

Highlight All Empty Steps

When enabled and working in Full Script Mode, Script Studio will display empty step markers
indicating which steps do not currently have script content.

Show Step Division Lines

When enabled and working in Full Script Mode, Script Studio will display step division markers
indicating the beginning and end of steps.

Scene Heading Navigation Animation Speed

This slider controls the speed of the scene heading highlight explained above.

Link Script Position with Card View Scene List Index

When enabled (by default) and working in Full Script Mode, Script Studio will synchronize the index
(current scene position) of the Scene List between Script view and Scene Cards. This means if you
navigate to scene 33 on Scene Cards then switch back to Script view, the script position will also be
at scene 33.  However, following the same example with this option disabled and your script position
will be in the same place you left it unless you have rearranged your Scene Cards.
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Spelling & Thesaurus

Selecting Preferences from the Options Menu (Windows) or Script Studio Menu (Mac) displays
the Preferences window which is depicted below with the Spelling & Thesaurus options panel
selected.  You can also access this view by selecting Install Another Language from the Spell
Check Window and Thesaurus Window.

Check Spelling as you type

When enabled, Script Studio underlines misspelled words with a squiggly red line.

Install Dictionaries & Thesauri

Lists the dictionaries and thesauri installed (indicated by a green check mark) and those available
for download.  To install a new dictionary simply select the language from the list and click Install.
When downloaded the language will appear in the Default Dictionary/Thesaurus menu.
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Updates

Check For Updates

Connect to the internet and select Check For Updates from the Help Menu to see whether a new
version of Script Studio is available.  If an update or new release is available the Update Window will
display showing you information about the update/release.

You will then be able to automatically download and install it, replacing your existing version or you
can alternatively manually download it from our website and install it yourself.

If you ever experience trouble installing the update try launching Script Studio as Administrator
and then repeating the update process.  On Windows Right-Click on Script Studio and select Run
as administrator.  On Mac Control + Click Script Studio and choose to Open it.

Automatic Check for Update

By default, Script Studio automatically checks every week to see if a new update or release is
available but you can disable this via Preferences.

When you replace Script Studio with a newer version your user preferences will
remain.

http://support.scriptstudio.com/Update
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Support

Comprehensive information is contained in this guide which can be accessed by pressing F1
(Windows) Cmd-? (Mac) or selecting Script Studio Help from the Help Menu (Windows) or Script
Studio Menu (Mac).

If you cannot find answers to your questions within this guide then here are your other
options:

· Getting Started

· Smart Help

· Online Knowledge Base

· Online Support Form

· Email Support

· Telephone Support

Getting Started

This guide can be accessed from the Help Menu and is intended as an introduction to Script
Studio's key features.  It also tries to give you an idea of how best to use Script Studio to create
your screenplay, stageplay or novel.

Smart Help

Smart Help can be turned on or off by clicking the Info Icon on the Project Information Display. 
When Smart Help is active you can view context sensitive help in the Project Information Display
when you move the mouse over any control or field within the studio window.

Online Knowledge Base

Visit our Knowledge Base to view articles and answers to the most frequent questions about Script
Studio and screenwriting.

Online Support Form

Visit our Support Form to contact us with general feedback, technical questions, sales queries, bug
reports or anything else you have to say about Script Studio.  Technical Support, however, is only
available to Registered Customers.

Telephone Support

Phone support is available on 1-800-475-1797 during business hours (10am-5pm EST) Mon-Fri. 
This number is toll-free for U.S. and most Canadian residents but for callers outside the US and
Canada international toll fees may apply.  We also offer a UK free phone support line 0800 048
8628 during business hours (9am to 5pm GMT) Mon-Fri.

http://support.scriptstudio.com
http://support.scriptstudio.com/Contact


Script Studio User Guide208

© 2017 Nuvotech Limited.  All Rights Reserved.

Support Window

Select Customer Support from the Help Menu to open the Support window which displays
information about your product and support contact information.  When your software has been 
Activated, your License Key will appear in place of the word DEMO.
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FAQ

Can I activate Script Studio without an internet connection?

Yes, follow the instructions on Manual Activation.

How many activations am I allowed?

The license you buy for Script Studio enables you to activate two computers only. This policy is in
place to prevent software piracy. If you have activated two computers then you are not allowed to
activate any more unless you either Deactivate one that is already activated or purchase another
license.

I lost my License Key and can't activate my software

Read here about retrieving a lost license key.

My computer crashed, how can I re-download my order?

Simply download the demo installation file from our website and use your License Key to activate it
and remove the demo restrictions.

Do I lose one of my activations if I wipe my hard drive?

Yes, this is possible so you should always Deactivate Script Studio via the Help Menu before
reformatting your hard drive or updating your operating system. If you forget, sometimes Script
Studio will recognize your machine's unique code and allow its re-activation without reducing your
activation count but this cannot be guaranteed.

If I buy a new computer, can I transfer my activation to it?

Yes, but first you need to Deactivate Script Studio on your old machine via the Help Menu. Your
software will then be downgraded into a demo version again and you will be able to activate your
new computer.

I enter my License Key but the software won't activate

Make sure you are definitely connected to the internet and have entered your License Key exactly
as it appears on your receipt email or Registration Card (including every dash). If you still cannot
activate it then ensure you have full Administrator Rights for your computer. In Windows this is set
via Control Panel. On a Mac, this is set via System Preferences.

A firewall or anti-virus software may also be a problem, so if you have these enabled then disable
them before attempting activation and enable them again afterward. If this still does not resolve the
problem then Contact Us with as many specific details about the error as possible including the
exact error message (if you receive one) and we will help.

http://www.scriptstudio.com/Download
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Can I write a full screenplay or novel with Script Studio?

Yes, Script Studio allows you to create your screenplay or novel from your first idea to the final draft.
The process begins with outlining your story step by step and then writing the script text associated
with each step in standard industry format. You can also ignore the step/chapter system and write
your full manuscript in a single step.  If you wish to use the step system and need to see the full
page count or view the current step's script within the context of the full script you select Full Script
Mode from the Status Bar or via Options > Script View > Full Script.

Can I import scripts from Final Draft® or Movie Magic® Screenwriter?

Yes, you can Import scripts directly from Final Draft (.fdx) XML format project files via File > Import.
Movie Magic files must first be exported from Movie Magic as a plain text file (.txt) without the layout
formatting. You can then Import them into Script Studio either into one step or split into separate
steps based on screenplay headings. Script Studio will automatically analyze the text and format it
into screenplay layout.

Does the demo version have a time limit?

No, you can use the demo version of Script Studio as long as you like but some features are 
restricted.

Can I use Script Studio on my PC and Mac?

Yes. Script Studio is 100% cross-platform which means documents can be exchanged between both
Windows and Mac computers without any loss of data. Your License Key can also be used on both
platforms but you are only allowed two activations at any one time.

Will I lose my work if I uninstall, reinstall or update Script Studio?

No. The uninstall process only removes files that were originally installed, not files that were created
after the installation. Similarly, the reinstall process only replaces application and system files not
user created files. The update process is the same. However, it is always advisable to back up your
work to removable media frequently and locate all of your work folders outside of their associated
application directories - preferably on a different hard drive partition to the rest of your program files.
It is also recommended that after updating to a newer version of the software you re-save projects
created from older versions of Script Studio under a new name.

Why do I need to register my software?

If you purchased the physical product (not the download) from our web store or purchased Script
Studio from one of our authorized resellers you will need to Register your details and License Key to
qualify for free technical support, software updates and notifications of product news and offers. 
Registration is entirely confidential.  We never share any of your information with a third party.

http://support.scriptstudio.com/Register
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System Requirements

Windows® System Requirements

· Microsoft Windows® 7 or above

· 276 MB of free disk space

· 1 GHz CPU or higher

· 1 GB RAM

Macintosh® System Requirements

· Mac OS X 10.7 or above

· 170 MB of free disk space

· 1 GHz CPU or higher

· 1 GB RAM
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